
  








  

  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.emissourian.com/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="On a damp cool Senior night at St. Clair the Bulldogs (5-2, 3-2) ground out a 26-13 victory over the Cape Central Tigers (1-6)." />
<meta name="author" content="Mike Marler Missourian Sports Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.emissourian.com/sports/week-8-football-st-clair-26-cape-girardeau-central-13/article_66c10744-2e2a-11ec-84b4-e33d610e03b5.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/f/2f/f2f55e78-0b2e-11ec-9286-9f37f7392b0e/612f8b1c33c8d.image.jpg?resize=252%2C220" />
<meta property="og:image:width" content="252" />
<meta property="og:image:height" content="220" />
<meta property="og:title" content="Week 8 Football &mdash; St. Clair 26, Cape Girardeau Central 13" />
<meta property="og:description" content="On a damp cool Senior night at St. Clair the Bulldogs (5-2, 3-2) ground out a 26-13 victory over the Cape Central Tigers (1-6)." />
<meta property="og:site_name" content="The Missourian" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="397940483622055" />
<meta property="article:publisher" content="https://www.facebook.com/emissourian" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@emissourian" />
<meta name="twitter:image:alt" content="St. Clair Bulldogs logo" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/live/global/resources/styles/site.css?_dc=1460555077"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Mike Marler\nMissourian Sports Writer","presentation":null,"start_hour":"21","id":"66c10744-2e2a-11ec-84b4-e33d610e03b5","app":"editorial","ga_page":"\/sports\/article_66c10744-2e2a-11ec-84b4-e33d610e03b5.html"},"vendor":{"outbrain":"headlines","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":267},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5752995-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/8820/cc.js?ns=_cc8820" id="LOTCC_8820"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8820.add('tp', 'TNNW');
		_cc8820.add('act', ' User Login');
		_cc8820.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8820.add('med', 'flag: featured');
	_cc8820.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4355,4212,4435,4324", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/ads/impressions.js?_dc=1634357108.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/ads/traffic.js?_dc=1634276108"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/ads/settings.js?_dc=1586451103"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1634137368"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1634137368"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1634137368"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1634137368"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1551722638"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1633377229"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Week 8 Football — St. Clair 26, Cape Girardeau Central 13 | Sports | emissourian.com</title>  
<!-- code here -->  

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.emissourian.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/25bad16e-0bec-11e6-8723-8b833544ee7e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Week 8 Football — St. Clair 26, Cape Girardeau Central 13 | Sports | emissourian.com" href="http://www.emissourian.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.emissourian.com/sports/week-8-football-st-clair-26-cape-girardeau-central-13/article_66c10744-2e2a-11ec-84b4-e33d610e03b5.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
              
<!-- code here -->  
<!-- jsandy #616533 
<script>
        var _gunggo = { settings: { siteID: 'S0011162', pop: {} } };
        _gunggo.settings.pop.freqcap = { frequency: 1, duration: 1 };
</script>
<script src="https://1app.blob.core.windows.net/script/common.js"></script>
<script src="https://1app.blob.core.windows.net/script/p.js"></script>-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '229842584174026'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=229842584174026&ev=PageView&noscript=1";
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<!-- Ticket #636219 -->

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'> </script>
<script type='text/javascript'> GS_googleAddAdSenseService("ca-pub-9611857892612150"); GS_googleEnableAllServices(); </script>
<script type='text/javascript'> GA_googleAddSlot("ca-pub-9611857892612150", "POA_160x600"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_250x250"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x250");GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x60"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x600"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_728x90"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_120x240"); </script>
<script type='text/javascript'> GA_googleFetchAds(); </script>



        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-66c10744-2e2a-11ec-84b4-e33d610e03b5  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.emissourian.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Mike+Marler%0AMissourian+Sports+Writer&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=66c10744-2e2a-11ec-84b4-e33d610e03b5&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_66c10744-2e2a-11ec-84b4-e33d610e03b5.html&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=267&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5752995-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.emissourian.com",
  secureDomain: "emissourian.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc8820.add('act', paywallDmpData );_cc8820.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.emissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fweek-8-football-st-clair-26-cape-girardeau-central-13%2Farticle_66c10744-2e2a-11ec-84b4-e33d610e03b5.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.emissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fweek-8-football-st-clair-26-cape-girardeau-central-13%2Farticle_66c10744-2e2a-11ec-84b4-e33d610e03b5.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.emissourian.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.emissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fweek-8-football-st-clair-26-cape-girardeau-central-13%2Farticle_66c10744-2e2a-11ec-84b4-e33d610e03b5.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.emissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fweek-8-football-st-clair-26-cape-girardeau-central-13%2Farticle_66c10744-2e2a-11ec-84b4-e33d610e03b5.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.emissourian.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.emissourian.com%252Fsports%252Fweek-8-football-st-clair-26-cape-girardeau-central-13%252Farticle_66c10744-2e2a-11ec-84b4-e33d610e03b5.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4355);
                
                bloxServiceIDs.push(4212);
                
                bloxServiceIDs.push(4435);
                
                bloxServiceIDs.push(4324);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.emissourian.com/tncms/admin/editorial-asset/?edit=66c10744-2e2a-11ec-84b4-e33d610e03b5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1230950" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1230950" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.emissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fweek-8-football-st-clair-26-cape-girardeau-central-13%2Farticle_66c10744-2e2a-11ec-84b4-e33d610e03b5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.emissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fweek-8-football-st-clair-26-cape-girardeau-central-13%2Farticle_66c10744-2e2a-11ec-84b4-e33d610e03b5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.emissourian.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1230950').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.emissourian.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.emissourian.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.emissourian.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1230950').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.emissourian.com/users/logout/" id="user-logout-form-1230950"><input type="hidden" name="referer_url" value="https://www.emissourian.com/sports/week-8-football-st-clair-26-cape-girardeau-central-13/article_66c10744-2e2a-11ec-84b4-e33d610e03b5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-emissourian">Emissourian</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.emissourian.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.emissourian.com/site/forms/subscription_services/paybill/paybill_imported-1349100832/"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-online">Pay Online</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/deliveryissue"  class="nav-link tnt-section-delivery-issue">Delivery Issue</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/buy/"  class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://missourianmediagroup.com"  target="_blank" rel="noopener" class="nav-link tnt-section-commercial-printing">Commercial Printing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/featuredads/"  class="nav-link tnt-section-featured-ads">Featured Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newspapers_in_education/"  class="nav-link tnt-section-missourian-in-education">Missourian In Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=EMISSOURIAN&amp;publisher_url:emissourian.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/covid19/"  class="nav-link tnt-section-covid19">Covid19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/washington/"  class="nav-link tnt-section-washington">Washington</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/union/"  class="nav-link tnt-section-union">Union</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/saint_clair/"  class="nav-link tnt-section-saint-clair">Saint Clair</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/pacific/"  class="nav-link tnt-section-pacific">Pacific</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/new_haven/"  class="nav-link tnt-section-new-haven">New Haven</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/county/"  class="nav-link tnt-section-county">County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/court_dockets/"  class="nav-link tnt-section-docketsdispositions">Dockets/Dispositions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/legals/"  class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/currents/"  class="nav-link tnt-section-currents-ae">Currents A&E</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/weird_news/"  class="nav-link tnt-section-weird">Weird</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election/"  class="nav-link tnt-section-election">Election</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://collegefootball.ap.org/emissourian/"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/scoreboard/"  class="nav-link tnt-section-scoreboard">Scoreboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/athlete-of-the-week/"  class="nav-link tnt-section-athlete-of-the-week">Athlete of the Week</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-letter-to-the-editor">Submit Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/features_people/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features_people/feature_stories/"  class="nav-link tnt-section-feature-stories">Feature Stories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features_people/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features_people/senior_lifetimes/"  class="nav-link tnt-section-senior-lifetimes">Senior LifeTimes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features_people/newspapers_in_education/"  class="nav-link tnt-section-missourian-in-education">Missourian In Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/mo_books/"  class="nav-link tnt-section-mo-books">Mo Books</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features_people/novel_ideas/"  class="nav-link tnt-section-novel-ideas">Novel Ideas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/taste_of_travel/"  class="nav-link tnt-section-taste-of-travel-blog">Taste of Travel Blog</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-emarket">eMarket</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/missourian_coupon_guide/"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale/garage/"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace-directory">Marketplace Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/featuredads/"  class="nav-link tnt-section-todays-print-ads">Today's Print Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/gallery"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/fair_photos/"  class="nav-link tnt-section-fair-photos">Fair Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bridge/"  class="nav-link tnt-section-bridge-photos">Bridge Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/news_by_you/"  class="nav-link tnt-section-photos-by-you">Photos By You</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-photo">Submit Photo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-eedition">Eedition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1230935" class="tncms-block hidden-md hidden-lg"><section id="block-1230935" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1230935" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1230935" aria-labelledby="site-search-button-1230935" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1230935-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1230935-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1230935-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1230935').submit();
        return false;
    });

    $('#site-search-1230935').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1230935 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1230935 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1230935-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1230926" class="tncms-block"><section id="block-1230926" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png?resize=150%2C18 150w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png?resize=200%2C24 200w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png?resize=225%2C27 225w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png?resize=300%2C36 300w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png?resize=400%2C49 400w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png?resize=540%2C66 540w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png?resize=640%2C78 640w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png?resize=750%2C91 750w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png?resize=990%2C120 990w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png?resize=1035%2C126 1035w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1095"
                height="133"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1230952" class="tncms-block"><div id="weather-1230952" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=63090" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">48&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="63090"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1230952" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Washington, MO
                                
                                 <small>(63090)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly clear. Low 42F. Winds WNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear. Low 42F. Winds WNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 15, 2021 @ 10:44 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=63090"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1276960" class="tncms-block hidden-xs">
        <div id="blox-ad-position-Block-weathersponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Block-weathersponsor","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Weather Sponsored by","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1230949" class="tncms-block"><div id="user-controls-1230949" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.emissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fweek-8-football-st-clair-26-cape-girardeau-central-13%2Farticle_66c10744-2e2a-11ec-84b4-e33d610e03b5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.emissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fweek-8-football-st-clair-26-cape-girardeau-central-13%2Farticle_66c10744-2e2a-11ec-84b4-e33d610e03b5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.emissourian.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1230949').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.emissourian.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.emissourian.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.emissourian.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1230949').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.emissourian.com/users/logout/" id="user-logout-form-1230949"><input type="hidden" name="referer_url" value="https://www.emissourian.com/sports/week-8-football-st-clair-26-cape-girardeau-central-13/article_66c10744-2e2a-11ec-84b4-e33d610e03b5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1230936" class="tncms-block"><div class="follow-links-1230936 pull-right">
    
    <section id="block-1230936" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/emissourian" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/emissourian/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/missourian-publishing-company" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/emissourian" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.emissourian.com",
  "sameAs" : ["https://www.facebook.com/emissourian","http://twitter.com/emissourian/","https://www.linkedin.com/company/missourian-publishing-company","http://www.youtube.com/emissourian"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1230933" class="tncms-block"><section id="block-1230933" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1230933" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1230933" aria-labelledby="site-search-button-1230933" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1230933-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1230933-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1230933-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1230933').submit();
        return false;
    });

    $('#site-search-1230933').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1230933 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1230933 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1230933-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1230927" class="tncms-block"><section id="block-1230927" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/4d4492d8-0bec-11e6-9f92-d7134fb0498e.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/4d4492d8-0bec-11e6-9f92-d7134fb0498e.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/4d4492d8-0bec-11e6-9f92-d7134fb0498e.png?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/4d4492d8-0bec-11e6-9f92-d7134fb0498e.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/4d4492d8-0bec-11e6-9f92-d7134fb0498e.png?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/4d4492d8-0bec-11e6-9f92-d7134fb0498e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="404"
                height="55"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-emissourian"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Emissourian</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://www.emissourian.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-online"  href="https://www.emissourian.com/site/forms/subscription_services/paybill/paybill_imported-1349100832/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay Online</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delivery-issue"  href="/site/forms/subscription_services/deliveryissue"  tabindex="0">
                    <span class="nav-label">Delivery Issue</span>
                </a></li><li>
                <a class="nav-link   tnt-section-where-to-buy"  href="/buy/"  tabindex="0">
                    <span class="nav-label">Where to Buy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="/site/forms/online_services/submit_news"  tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commercial-printing"  href="https://missourianmediagroup.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Commercial Printing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/advertise"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-featured-ads"  href="/featuredads/"  tabindex="0">
                    <span class="nav-label">Featured Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-missourian-in-education"  href="/newspapers_in_education/"  tabindex="0">
                    <span class="nav-label">Missourian In Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=EMISSOURIAN&amp;publisher_url:emissourian.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-covid19"  href="/covid19/"  tabindex="0">
                    <span class="nav-label">Covid19</span>
                </a></li><li>
                <a class="nav-link   tnt-section-washington"  href="/local_news/washington/"  tabindex="0">
                    <span class="nav-label">Washington</span>
                </a></li><li>
                <a class="nav-link   tnt-section-union"  href="/local_news/union/"  tabindex="0">
                    <span class="nav-label">Union</span>
                </a></li><li>
                <a class="nav-link   tnt-section-saint-clair"  href="/local_news/saint_clair/"  tabindex="0">
                    <span class="nav-label">Saint Clair</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pacific"  href="/local_news/pacific/"  tabindex="0">
                    <span class="nav-label">Pacific</span>
                </a></li><li>
                <a class="nav-link   tnt-section-new-haven"  href="/local_news/new_haven/"  tabindex="0">
                    <span class="nav-label">New Haven</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/local_news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-county"  href="/local_news/county/"  tabindex="0">
                    <span class="nav-label">County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/local_news/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/local_news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-politics"  href="/local_news/politics/"  tabindex="0">
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-docketsdispositions"  href="/local_news/court_dockets/"  tabindex="0">
                    <span class="nav-label">Dockets/Dispositions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legals"  href="/local_news/legals/"  tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-state"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/news/world"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-currents-ae"  href="/news/currents/"  tabindex="0">
                    <span class="nav-label">Currents A&E</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weird"  href="/news/weird_news/"  tabindex="0">
                    <span class="nav-label">Weird</span>
                </a></li><li>
                <a class="nav-link   tnt-section-election"  href="/news/election/"  tabindex="0">
                    <span class="nav-label">Election</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-football"  href="http://collegefootball.ap.org/emissourian/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-scoreboard"  href="/scoreboard/"  tabindex="0">
                    <span class="nav-label">Scoreboard</span>
                </a></li><li>
                <a class="nav-link   tnt-section-athlete-of-the-week"  href="/athlete-of-the-week/"  tabindex="0">
                    <span class="nav-label">Athlete of the Week</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blogs"  href="/blogs"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-letter-to-the-editor"  href="/site/forms/online_services/letter"  tabindex="0">
                    <span class="nav-label">Submit Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features_people/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-feature-stories"  href="/features_people/feature_stories/"  tabindex="0">
                    <span class="nav-label">Feature Stories</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/features_people/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-senior-lifetimes"  href="/features_people/senior_lifetimes/"  tabindex="0">
                    <span class="nav-label">Senior LifeTimes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-missourian-in-education"  href="/features_people/newspapers_in_education/"  tabindex="0">
                    <span class="nav-label">Missourian In Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mo-books"  href="/blogs/mo_books/"  tabindex="0">
                    <span class="nav-label">Mo Books</span>
                </a></li><li>
                <a class="nav-link   tnt-section-novel-ideas"  href="/features_people/novel_ideas/"  tabindex="0">
                    <span class="nav-label">Novel Ideas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-taste-of-travel-blog"  href="/blogs/taste_of_travel/"  tabindex="0">
                    <span class="nav-label">Taste of Travel Blog</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-emarket"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">eMarket</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coupons"  href="/classifieds/missourian_coupon_guide/"  tabindex="0">
                    <span class="nav-label">Coupons</span>
                </a></li><li>
                <a class="nav-link   tnt-section-garage-sales"  href="/classifieds/sale/sale/garage/"  tabindex="0">
                    <span class="nav-label">Garage Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-autos"  href="/classifieds/vehicle"  tabindex="0">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing/sale"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-todays-print-ads"  href="/featuredads/"  tabindex="0">
                    <span class="nav-label">Today's Print Ads</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photos"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fair-photos"  href="/gallery/fair_photos/"  tabindex="0">
                    <span class="nav-label">Fair Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/video"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bridge-photos"  href="/bridge/"  tabindex="0">
                    <span class="nav-label">Bridge Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos-by-you"  href="/gallery/news_by_you/"  tabindex="0">
                    <span class="nav-label">Photos By You</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-photo"  href="/site/forms/online_services/submit_news"  tabindex="0">
                    <span class="nav-label">Submit Photo</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eedition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">Eedition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1297099" class="tncms-block hidden-md hidden-lg">
        <div id="blox-ad-position-mobile-anchor-impact1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"mobile-anchor-impact","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-1282876" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-desktop-anchor-impact1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"desktop-anchor-impact","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-1230837" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1230838" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-f2f55e78-0b2e-11ec-9286-9f37f7392b0e" class="modal fullscreen in modal-image image-default modal-f2f55e78-0b2e-11ec-9286-9f37f7392b0e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/f/2f/f2f55e78-0b2e-11ec-9286-9f37f7392b0e/612f8b1c33c8d.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/f/2f/f2f55e78-0b2e-11ec-9286-9f37f7392b0e/612f8b1c33c8d.image.jpg?resize=150%2C131 150w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/f/2f/f2f55e78-0b2e-11ec-9286-9f37f7392b0e/612f8b1c33c8d.image.jpg?resize=200%2C175 200w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/f/2f/f2f55e78-0b2e-11ec-9286-9f37f7392b0e/612f8b1c33c8d.image.jpg?resize=225%2C196 225w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/f/2f/f2f55e78-0b2e-11ec-9286-9f37f7392b0e/612f8b1c33c8d.image.jpg?resize=252%2C220 300w"
                    sizes="100vw"
                    
                    width="252"
                    height="220"
                    alt="St. Clair Bulldogs logo"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f2f55e78-0b2e-11ec-9286-9f37f7392b0e" data-target=".caption-inner-modal-image-f2f55e78-0b2e-11ec-9286-9f37f7392b0e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f2f55e78-0b2e-11ec-9286-9f37f7392b0e collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.emissourian.com%2Fst-clair-bulldogs-logo%2Fimage_f2f55e78-0b2e-11ec-9286-9f37f7392b0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/st-clair-bulldogs-logo/image_f2f55e78-0b2e-11ec-9286-9f37f7392b0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2f55e78-0b2e-11ec-9286-9f37f7392b0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=St.%20Clair%20Bulldogs%20logo&via=emissourian&url=https%3A%2F%2Fwww.emissourian.com%2Fst-clair-bulldogs-logo%2Fimage_f2f55e78-0b2e-11ec-9286-9f37f7392b0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/st-clair-bulldogs-logo/image_f2f55e78-0b2e-11ec-9286-9f37f7392b0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2f55e78-0b2e-11ec-9286-9f37f7392b0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.emissourian.com/st-clair-bulldogs-logo/image_f2f55e78-0b2e-11ec-9286-9f37f7392b0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/st-clair-bulldogs-logo/image_f2f55e78-0b2e-11ec-9286-9f37f7392b0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2f55e78-0b2e-11ec-9286-9f37f7392b0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.emissourian.com/tncms/asset/editorial/f2f55e78-0b2e-11ec-9286-9f37f7392b0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f2f55e78-0b2e-11ec-9286-9f37f7392b0e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Missourian%5D%20St.%20Clair%20Bulldogs%20logo&body=https%3A%2F%2Fwww.emissourian.com%2Fst-clair-bulldogs-logo%2Fimage_f2f55e78-0b2e-11ec-9286-9f37f7392b0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f2f55e78-0b2e-11ec-9286-9f37f7392b0e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/st-clair-bulldogs-logo/image_f2f55e78-0b2e-11ec-9286-9f37f7392b0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2f55e78-0b2e-11ec-9286-9f37f7392b0e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f2f55e78-0b2e-11ec-9286-9f37f7392b0e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f2f55e78-0b2e-11ec-9286-9f37f7392b0e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f2f55e78-0b2e-11ec-9286-9f37f7392b0e" class="save-list-f2f55e78-0b2e-11ec-9286-9f37f7392b0e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f2f55e78-0b2e-11ec-9286-9f37f7392b0e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f2f55e78-0b2e-11ec-9286-9f37f7392b0e img { max-height: 220px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-66c10744-2e2a-11ec-84b4-e33d610e03b5" class="asset article-default"  data-url="https://www.emissourian.com/sports/week-8-football-st-clair-26-cape-girardeau-central-13/article_66c10744-2e2a-11ec-84b4-e33d610e03b5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="On a damp cool Senior night at St. Clair the Bulldogs (5-2, 3-2) ground out a  26-13 victory over the Cape Central Tigers (1-6). "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/f/2f/f2f55e78-0b2e-11ec-9286-9f37f7392b0e/612f8b1c33c8d.image.jpg?resize=252%2C220">
            <meta itemprop="width" content="252">
            <meta itemprop="height" content="220">
        </div>
        <meta itemprop="name" content="emissourian.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.emissourian.com/sports/week-8-football-st-clair-26-cape-girardeau-central-13/article_66c10744-2e2a-11ec-84b4-e33d610e03b5.html" />
    <style>
                .asset-paging .direction {
                    color: #0072b8;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.emissourian.com\/tncms\/search\/mlt\/?origin=66c10744-2e2a-11ec-84b4-e33d610e03b5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"66c10744-2e2a-11ec-84b4-e33d610e03b5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-66c10744-2e2a-11ec-84b4-e33d610e03b5" class="asset-paging">
                <div id="paging-prev-66c10744-2e2a-11ec-84b4-e33d610e03b5" class="paging-link prev offset"></div>
                <div id="paging-next-66c10744-2e2a-11ec-84b4-e33d610e03b5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Week 8 Football — St. Clair 26, Cape Girardeau Central 13
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Mike Marler
Missourian Sports Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-10-15T21:40:00-05:00" class="tnt-date asset-date text-muted">
            Oct 15, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-10-15T21:40:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/week-8-football-st-clair-26-cape-girardeau-central-13/article_66c10744-2e2a-11ec-84b4-e33d610e03b5.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-15T21:40:00-05:00">
    <meta itemprop="datePublished" content="2021-10-15T21:40:00-05:00">
    <meta itemprop="dateModified" content="2021-10-15T21:40:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fweek-8-football-st-clair-26-cape-girardeau-central-13%2Farticle_66c10744-2e2a-11ec-84b4-e33d610e03b5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/week-8-football-st-clair-26-cape-girardeau-central-13/article_66c10744-2e2a-11ec-84b4-e33d610e03b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66c10744-2e2a-11ec-84b4-e33d610e03b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Week%208%20Football%20%E2%80%94%20St.%20Clair%2026%2C%20Cape%20Girardeau%20Central%2013&via=emissourian&url=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fweek-8-football-st-clair-26-cape-girardeau-central-13%2Farticle_66c10744-2e2a-11ec-84b4-e33d610e03b5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/week-8-football-st-clair-26-cape-girardeau-central-13/article_66c10744-2e2a-11ec-84b4-e33d610e03b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66c10744-2e2a-11ec-84b4-e33d610e03b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.emissourian.com/sports/week-8-football-st-clair-26-cape-girardeau-central-13/article_66c10744-2e2a-11ec-84b4-e33d610e03b5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/week-8-football-st-clair-26-cape-girardeau-central-13/article_66c10744-2e2a-11ec-84b4-e33d610e03b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66c10744-2e2a-11ec-84b4-e33d610e03b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.emissourian.com/tncms/asset/editorial/66c10744-2e2a-11ec-84b4-e33d610e03b5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"66c10744-2e2a-11ec-84b4-e33d610e03b5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Missourian%5D%20Week%208%20Football%20%E2%80%94%20St.%20Clair%2026%2C%20Cape%20Girardeau%20Central%2013&body=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fweek-8-football-st-clair-26-cape-girardeau-central-13%2Farticle_66c10744-2e2a-11ec-84b4-e33d610e03b5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"66c10744-2e2a-11ec-84b4-e33d610e03b5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f2f55e78-0b2e-11ec-9286-9f37f7392b0e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f2f55e78-0b2e-11ec-9286-9f37f7392b0e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="252">
            <meta itemprop="height" content="220">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/f/2f/f2f55e78-0b2e-11ec-9286-9f37f7392b0e/612f8b1c33c8d.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/f/2f/f2f55e78-0b2e-11ec-9286-9f37f7392b0e/612f8b1c33c8d.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/f/2f/f2f55e78-0b2e-11ec-9286-9f37f7392b0e/612f8b1c33c8d.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/f/2f/f2f55e78-0b2e-11ec-9286-9f37f7392b0e/612f8b1c33c8d.image.jpg?resize=150%2C131 150w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/f/2f/f2f55e78-0b2e-11ec-9286-9f37f7392b0e/612f8b1c33c8d.image.jpg?resize=200%2C175 200w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/f/2f/f2f55e78-0b2e-11ec-9286-9f37f7392b0e/612f8b1c33c8d.image.jpg?resize=225%2C196 225w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/f/2f/f2f55e78-0b2e-11ec-9286-9f37f7392b0e/612f8b1c33c8d.image.jpg?resize=252%2C220 300w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="252"
                    height="220"
                    alt="St. Clair Bulldogs logo"
                    class="img-responsive full tnt-restrict-img-f2f55e78-0b2e-11ec-9286-9f37f7392b0e default" />
            </div><style>
                .tnt-restrict-img-f2f55e78-0b2e-11ec-9286-9f37f7392b0e {
                    max-width: 252px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="66c10744-2e2a-11ec-84b4-e33d610e03b5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fweek-8-football-st-clair-26-cape-girardeau-central-13%2Farticle_66c10744-2e2a-11ec-84b4-e33d610e03b5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/week-8-football-st-clair-26-cape-girardeau-central-13/article_66c10744-2e2a-11ec-84b4-e33d610e03b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66c10744-2e2a-11ec-84b4-e33d610e03b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Week%208%20Football%20%E2%80%94%20St.%20Clair%2026%2C%20Cape%20Girardeau%20Central%2013&via=emissourian&url=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fweek-8-football-st-clair-26-cape-girardeau-central-13%2Farticle_66c10744-2e2a-11ec-84b4-e33d610e03b5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/week-8-football-st-clair-26-cape-girardeau-central-13/article_66c10744-2e2a-11ec-84b4-e33d610e03b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66c10744-2e2a-11ec-84b4-e33d610e03b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.emissourian.com/sports/week-8-football-st-clair-26-cape-girardeau-central-13/article_66c10744-2e2a-11ec-84b4-e33d610e03b5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/week-8-football-st-clair-26-cape-girardeau-central-13/article_66c10744-2e2a-11ec-84b4-e33d610e03b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66c10744-2e2a-11ec-84b4-e33d610e03b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.emissourian.com/tncms/asset/editorial/66c10744-2e2a-11ec-84b4-e33d610e03b5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"66c10744-2e2a-11ec-84b4-e33d610e03b5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Missourian%5D%20Week%208%20Football%20%E2%80%94%20St.%20Clair%2026%2C%20Cape%20Girardeau%20Central%2013&body=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fweek-8-football-st-clair-26-cape-girardeau-central-13%2Farticle_66c10744-2e2a-11ec-84b4-e33d610e03b5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"66c10744-2e2a-11ec-84b4-e33d610e03b5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/week-8-football-st-clair-26-cape-girardeau-central-13/article_66c10744-2e2a-11ec-84b4-e33d610e03b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66c10744-2e2a-11ec-84b4-e33d610e03b5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-66c10744-2e2a-11ec-84b4-e33d610e03b5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="66c10744-2e2a-11ec-84b4-e33d610e03b5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="66c10744-2e2a-11ec-84b4-e33d610e03b5" class="save-list-66c10744-2e2a-11ec-84b4-e33d610e03b5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="66c10744-2e2a-11ec-84b4-e33d610e03b5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="80015"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="80015"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p><span>On a damp cool Senior night at St. Clair the Bulldogs (5-2, 3-2) ground out a  26-13 victory over the Cape Central Tigers (1-6).</span></p></div><div class="subscriber-preview"><p><span>The only score of the first half came in the second quarter when Cameron Simcox ran it in from 23 yards out, Austin Dunn added the extra point to give the Bulldogs a 7-0 halftime lead.</span></p></div><div class="subscriber-only"><p><span>The Bulldogs took the second half kick off driving 80 yards on 10 plays using up 6:32 of the quarter before Skyler Sanders punched it in from 20 yards out.</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><span>In the fourth quarter Jordan Rodrigue scored for the Bulldogs on a five-yard run to put St. Clair up 19-0.</span></p></div><div class="subscriber-only"><p><span>Cape Central answered right back on a 75-yard kickoff return by Tyray Jackson.</span></p></div><div class="subscriber-only"><p><span>But this night belonged to the Bulldogs when Sanders ran over the Tiger defense to score from six yards out.</span></p></div><div class="subscriber-only"><p><span>Read the full story in Wednesday's Missourian.</span></p></div><div class="subscriber-only"><p></p></div><div class="subscriber-only"><p><strong>Box Score</strong></p></div><div class="subscriber-only"><p><strong>CAC-0-0-0-13=13</strong></p></div><div class="subscriber-only"><p><strong>STC-0-7-6-13=26</strong></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><strong>First Quarter</strong></p></div><div class="subscriber-only"><p><span>No Scoring</span></p></div><div class="subscriber-only"><p><strong>Second Quarter</strong></p></div><div class="subscriber-only"><p><span>STC-Cameron Simcox 23 run (Austin Dunn kick) 9:58</span></p></div><div class="subscriber-only"><p><strong>Third Quarter</strong></p></div><div class="subscriber-only"><p><span>STC-Skyler Sanders 20 run (kick failed) 5:38</span></p></div><div class="subscriber-only"><p><strong>Fourth Quarter</strong></p></div><div class="subscriber-only"><p><span>STC-Jordan Rodrigue 51 run (kick failed) 9:32</span></p></div><div class="subscriber-only"><p><span>CAC- Tyray Jackson 75 kickoff return (TJ Mackins kick) 9:18</span></p></div><div class="subscriber-only"><p><span>STC-Sanders 6 run (Dunn kick) 3:42</span></p></div><div class="subscriber-only"><p><span>CAC-Keontae Dixon 61 pass from Morgan Diamond (PAT failed) 3:23</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="80015"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fweek-8-football-st-clair-26-cape-girardeau-central-13%2Farticle_66c10744-2e2a-11ec-84b4-e33d610e03b5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/week-8-football-st-clair-26-cape-girardeau-central-13/article_66c10744-2e2a-11ec-84b4-e33d610e03b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66c10744-2e2a-11ec-84b4-e33d610e03b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Week%208%20Football%20%E2%80%94%20St.%20Clair%2026%2C%20Cape%20Girardeau%20Central%2013&via=emissourian&url=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fweek-8-football-st-clair-26-cape-girardeau-central-13%2Farticle_66c10744-2e2a-11ec-84b4-e33d610e03b5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/week-8-football-st-clair-26-cape-girardeau-central-13/article_66c10744-2e2a-11ec-84b4-e33d610e03b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66c10744-2e2a-11ec-84b4-e33d610e03b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.emissourian.com/sports/week-8-football-st-clair-26-cape-girardeau-central-13/article_66c10744-2e2a-11ec-84b4-e33d610e03b5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/week-8-football-st-clair-26-cape-girardeau-central-13/article_66c10744-2e2a-11ec-84b4-e33d610e03b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66c10744-2e2a-11ec-84b4-e33d610e03b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.emissourian.com/tncms/asset/editorial/66c10744-2e2a-11ec-84b4-e33d610e03b5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"66c10744-2e2a-11ec-84b4-e33d610e03b5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Missourian%5D%20Week%208%20Football%20%E2%80%94%20St.%20Clair%2026%2C%20Cape%20Girardeau%20Central%2013&body=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fweek-8-football-st-clair-26-cape-girardeau-central-13%2Farticle_66c10744-2e2a-11ec-84b4-e33d610e03b5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"66c10744-2e2a-11ec-84b4-e33d610e03b5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/week-8-football-st-clair-26-cape-girardeau-central-13/article_66c10744-2e2a-11ec-84b4-e33d610e03b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"66c10744-2e2a-11ec-84b4-e33d610e03b5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-66c10744-2e2a-11ec-84b4-e33d610e03b5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="66c10744-2e2a-11ec-84b4-e33d610e03b5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="66c10744-2e2a-11ec-84b4-e33d610e03b5" class="save-list-66c10744-2e2a-11ec-84b4-e33d610e03b5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="66c10744-2e2a-11ec-84b4-e33d610e03b5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.emissourian.com/tncms/asset/editorial/66c10744-2e2a-11ec-84b4-e33d610e03b5/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1230929" class="tncms-block"><section id="block-1230929" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1230929 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1230929" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1230929" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1230929" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1230929" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1230929" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/local_news/infant-two-others-hurt-in-crash-on-highway-100/article_a123d12e-2c4e-11ec-a11d-9b7ff7e611af.html">Infant, two others hurt in crash on Highway 100</a></li><li><a href="/local_news/washington-officials-hope-to-make-big-splash-when-opening-oldenburg-industrial-park/article_9e389e9e-2c36-11ec-a850-bf12e3115210.html">Washington officials hope to make 'big splash' when opening Oldenburg Industrial Park</a></li><li><a href="/local_news/marthasville-man-charged-with-forgery-fraud-id-theft/article_92c42430-2a9b-11ec-8e51-33a3e5e77583.html">Marthasville man charged with forgery, fraud, ID theft</a></li><li><a href="/local_news/lovell-sentenced-for-child-sex-crimes/article_7d680624-2c3a-11ec-b8bf-bbd4c2143323.html">Lovell sentenced for child sex crimes</a></li><li><a href="/local_news/new-haven-duplexes-rejected-developer-to-build-rental-homes-instead/article_5d4ab898-2c38-11ec-8a5c-5b69cd26afbb.html">New Haven duplexes rejected; developer to build rental homes instead</a></li><li><a href="/covid19/three-more-area-residents-win-10-000-covid-vaccine-lottery/article_43fb6040-2a99-11ec-aaca-d370e01ce31d.html">Three more area residents win $10,000 COVID vaccine lottery</a></li><li><a href="/local_news/crime/two-charged-in-kidnapping-of-woman-who-was-photographed-nude-in-cage/article_5462887a-26b9-11ec-885d-0b2669171139.html">Two charged in kidnapping of woman who was photographed nude in cage</a></li><li><a href="/sports/week-7-football-union-28-owensville-26/article_a08065f8-28ab-11ec-b81e-4bbc7dc024d3.html">Week 7 Football — Union 28, Owensville 26</a></li><li><a href="/local_news/highway-47-southbound-lane-to-close-wednesday/article_f876292e-2c38-11ec-8247-d31e8ca98658.html">Highway 47 southbound lane to close Wednesday</a></li><li><a href="/local_news/st-albans-school-merging-with-chesterfield-school-campus-to-be-sold/article_18db5b2c-2ab7-11ec-954d-bf3c41adc4e3.html">St. Albans school merging with Chesterfield school, campus to be sold</a></li></ul></div>
        
        
            <div id="images-1230929" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/local_news/washington/a-washington-firefighter-douses-flames/image_84acc7f0-2094-11ec-ada8-c39f6310390d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A Washington firefighter douses flames"
                            class="img-responsive lazyload full default"
                            width="556"
                            height="556"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/8/4a/84acc7f0-2094-11ec-ada8-c39f6310390d/61537175928ed.image.jpg?crop=556%2C556%2C125%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/8/4a/84acc7f0-2094-11ec-ada8-c39f6310390d/61537175928ed.image.jpg?crop=556%2C556%2C125%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/8/4a/84acc7f0-2094-11ec-ada8-c39f6310390d/61537175928ed.image.jpg?crop=556%2C556%2C125%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/8/4a/84acc7f0-2094-11ec-ada8-c39f6310390d/61537175928ed.image.jpg?crop=556%2C556%2C125%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/8/4a/84acc7f0-2094-11ec-ada8-c39f6310390d/61537175928ed.image.jpg?crop=556%2C556%2C125%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/8/4a/84acc7f0-2094-11ec-ada8-c39f6310390d/61537175928ed.image.jpg?crop=556%2C556%2C125%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/8/4a/84acc7f0-2094-11ec-ada8-c39f6310390d/61537175928ed.image.jpg?crop=556%2C556%2C125%2C0&resize=556%2C556&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/nicholas-elbert-and-elizabeth-sinnott-wave/image_73901ea8-1889-11ec-a3c1-af9c34cd4800.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nicholas Elbert and Elizabeth Sinnott wave"
                            class="img-responsive lazyload full default"
                            width="1404"
                            height="1404"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/39/73901ea8-1889-11ec-a3c1-af9c34cd4800/6145f21d03abb.image.jpg?crop=1404%2C1404%2C0%2C36&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/39/73901ea8-1889-11ec-a3c1-af9c34cd4800/6145f21d03abb.image.jpg?crop=1404%2C1404%2C0%2C36&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/39/73901ea8-1889-11ec-a3c1-af9c34cd4800/6145f21d03abb.image.jpg?crop=1404%2C1404%2C0%2C36&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/39/73901ea8-1889-11ec-a3c1-af9c34cd4800/6145f21d03abb.image.jpg?crop=1404%2C1404%2C0%2C36&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/39/73901ea8-1889-11ec-a3c1-af9c34cd4800/6145f21d03abb.image.jpg?crop=1404%2C1404%2C0%2C36&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/39/73901ea8-1889-11ec-a3c1-af9c34cd4800/6145f21d03abb.image.jpg?crop=1404%2C1404%2C0%2C36&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/39/73901ea8-1889-11ec-a3c1-af9c34cd4800/6145f21d03abb.image.jpg?crop=1404%2C1404%2C0%2C36&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/39/73901ea8-1889-11ec-a3c1-af9c34cd4800/6145f21d03abb.image.jpg?crop=1404%2C1404%2C0%2C36&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/39/73901ea8-1889-11ec-a3c1-af9c34cd4800/6145f21d03abb.image.jpg?crop=1404%2C1404%2C0%2C36&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/39/73901ea8-1889-11ec-a3c1-af9c34cd4800/6145f21d03abb.image.jpg?crop=1404%2C1404%2C0%2C36&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/39/73901ea8-1889-11ec-a3c1-af9c34cd4800/6145f21d03abb.image.jpg?crop=1404%2C1404%2C0%2C36&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/39/73901ea8-1889-11ec-a3c1-af9c34cd4800/6145f21d03abb.image.jpg?crop=1404%2C1404%2C0%2C36&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/39/73901ea8-1889-11ec-a3c1-af9c34cd4800/6145f21d03abb.image.jpg?crop=1404%2C1404%2C0%2C36&resize=1404%2C1404&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/boston-holtmeyer/image_17c33ac2-1d9f-11ec-8752-67c30b88649f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boston Holtmeyer"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/1/7c/17c33ac2-1d9f-11ec-8752-67c30b88649f/614e7a0e56ee7.image.jpg?crop=1174%2C1174%2C295%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/1/7c/17c33ac2-1d9f-11ec-8752-67c30b88649f/614e7a0e56ee7.image.jpg?crop=1174%2C1174%2C295%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/1/7c/17c33ac2-1d9f-11ec-8752-67c30b88649f/614e7a0e56ee7.image.jpg?crop=1174%2C1174%2C295%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/1/7c/17c33ac2-1d9f-11ec-8752-67c30b88649f/614e7a0e56ee7.image.jpg?crop=1174%2C1174%2C295%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/1/7c/17c33ac2-1d9f-11ec-8752-67c30b88649f/614e7a0e56ee7.image.jpg?crop=1174%2C1174%2C295%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/1/7c/17c33ac2-1d9f-11ec-8752-67c30b88649f/614e7a0e56ee7.image.jpg?crop=1174%2C1174%2C295%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/1/7c/17c33ac2-1d9f-11ec-8752-67c30b88649f/614e7a0e56ee7.image.jpg?crop=1174%2C1174%2C295%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/1/7c/17c33ac2-1d9f-11ec-8752-67c30b88649f/614e7a0e56ee7.image.jpg?crop=1174%2C1174%2C295%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/1/7c/17c33ac2-1d9f-11ec-8752-67c30b88649f/614e7a0e56ee7.image.jpg?crop=1174%2C1174%2C295%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/1/7c/17c33ac2-1d9f-11ec-8752-67c30b88649f/614e7a0e56ee7.image.jpg?crop=1174%2C1174%2C295%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/1/7c/17c33ac2-1d9f-11ec-8752-67c30b88649f/614e7a0e56ee7.image.jpg?crop=1174%2C1174%2C295%2C0&resize=1174%2C1174&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1230929" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1230929" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1884472" class="tncms-block"><section id="block-1884472" class="block emphasis-h3   " ><div id="evvnt-calendar-1884472"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1884472();"></script></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1230839" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1230840" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1281960" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1230914" class="tncms-block"><section id="block-1230914" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1230914 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-news"  href="/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blogs"  href="/blogs/"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features_people/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-markets"  href="/marketplace"  tabindex="0">
                    <span class="nav-label">Markets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1230915" class="tncms-block"><section id="block-1230915" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1230915 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commercial-printing"  href="http://unbouncepages.com/mopubco-home/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Commercial Printing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=EMISSOURIAN&amp;publisher_url:emissourian.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriptions"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-where-to-buy"  href="/buy/"  tabindex="0">
                    <span class="nav-label">Where To Buy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1230928" class="tncms-block padding-bottom"><section id="block-1230928" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/7633f436-0bec-11e6-9b89-b3d7a1a1b614.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/7633f436-0bec-11e6-9b89-b3d7a1a1b614.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/7633f436-0bec-11e6-9b89-b3d7a1a1b614.png?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/7633f436-0bec-11e6-9b89-b3d7a1a1b614.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/7633f436-0bec-11e6-9b89-b3d7a1a1b614.png?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/7633f436-0bec-11e6-9b89-b3d7a1a1b614.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="404"
                height="55"
                alt=""></a></div></section></div><div id="tncms-block-1230920" class="tncms-block"><section id="block-1230920" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1230920 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>emissourian.com</strong><br>
    6321 Bluff Road<br>
    Washington, MO 63090
    <br>
    
        <strong>Phone:</strong> 888-239-7701<br>
        <strong>Email:</strong> <a href="mailto:circulation@emissourian.com">circulation@emissourian.com</a><br>
    
</address></section></div><div id="tncms-block-1230937" class="tncms-block padding-bottom"><div class="follow-links-1230937 default">
    
    <section id="block-1230937" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1230937 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/emissourian" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/emissourian/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/missourian-publishing-company" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/emissourian" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/emissourian/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/emissourian/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.emissourian.com",
  "sameAs" : ["https://www.facebook.com/emissourian","http://twitter.com/emissourian/","https://www.linkedin.com/company/missourian-publishing-company","http://www.youtube.com/emissourian","https://www.pinterest.com/emissourian/","https://www.instagram.com/emissourian/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1230921" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1230921"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Missourian</a>, 6321 Bluff Road Washington, MO</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("66c10744-2e2a-11ec-84b4-e33d610e03b5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc8820.add('act', dmpData);_cc8820.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1230952').click(function(e){
                                        $('#weather-1230952 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884472() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "emissourian.com",
            discovery: {
                element: "#evvnt-calendar-1884472",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Washington Missourian",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc8820.add('act', serviceData);_cc8820.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc8820.add('act', dmpData);_cc8820.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>