
  






  

  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.emissourian.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="Make it five wins in a row for the East Central College softball Falcons." />
<meta name="author" content="Bill Battle  battleb@emissourian.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.emissourian.com/sports/softball-falcons-sweep-culver-stockton-jv/article_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/25bd20b8-0bec-11e6-8724-4f2b29eac231.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Softball Falcons sweep Culver-Stockton JV" />
<meta property="og:description" content="Make it five wins in a row for the East Central College softball Falcons." />
<meta property="og:site_name" content="The Missourian" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="397940483622055" />
<meta property="article:publisher" content="https://www.facebook.com/emissourian" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/25bd20b8-0bec-11e6-8724-4f2b29eac231.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@emissourian" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/live/global/resources/styles/site.css?_dc=1460555077"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":"281"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Bill Battle\n\nbattleb@emissourian.com","start_hour":"14","id":"48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29","app":"editorial","ga_page":"\/sports\/article_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html"},"vendor":{"outbrain":"headlines","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":211},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5752995-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/8820/cc.js?ns=_cc8820" id="LOTCC_8820"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8820.add('tp', 'TNNW');
		_cc8820.add('act', ' User Login');
		_cc8820.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8820.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4355,4212,4435,4324", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/ads/impressions.js?_dc=1647810309"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/ads/traffic.js?_dc=1647754507"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/ads/settings.js?_dc=1586451103"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1647597688"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1647597688"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1647597688"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1647597688"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1551722638"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1647597688"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884472() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "emissourian.com",
            discovery: {
                element: "#evvnt-calendar-1884472",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Washington Missourian",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Softball Falcons sweep Culver-Stockton JV | Sports | emissourian.com</title>  
<!-- code here -->  

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.emissourian.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/25bad16e-0bec-11e6-8723-8b833544ee7e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Softball Falcons sweep Culver-Stockton JV | Sports | emissourian.com" href="http://www.emissourian.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.emissourian.com/sports/softball-falcons-sweep-culver-stockton-jv/article_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
              
<!-- code here -->  
<!-- jsandy #616533 
<script>
        var _gunggo = { settings: { siteID: 'S0011162', pop: {} } };
        _gunggo.settings.pop.freqcap = { frequency: 1, duration: 1 };
</script>
<script src="https://1app.blob.core.windows.net/script/common.js"></script>
<script src="https://1app.blob.core.windows.net/script/p.js"></script>-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '229842584174026'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=229842584174026&ev=PageView&noscript=1";
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<!-- Ticket #636219 -->

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'> </script>
<script type='text/javascript'> GS_googleAddAdSenseService("ca-pub-9611857892612150"); GS_googleEnableAllServices(); </script>
<script type='text/javascript'> GA_googleAddSlot("ca-pub-9611857892612150", "POA_160x600"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_250x250"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x250");GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x60"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x600"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_728x90"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_120x240"); </script>
<script type='text/javascript'> GA_googleFetchAds(); </script>



        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.emissourian.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;townnews.crm.group_id=281&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Bill+Battle%0A%0Abattleb%40emissourian.com&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=211&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5752995-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.emissourian.com",
  secureDomain: "emissourian.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc8820.add('act', paywallDmpData );_cc8820.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.emissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fsoftball-falcons-sweep-culver-stockton-jv%2Farticle_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.emissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fsoftball-falcons-sweep-culver-stockton-jv%2Farticle_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.emissourian.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.emissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fsoftball-falcons-sweep-culver-stockton-jv%2Farticle_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.emissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fsoftball-falcons-sweep-culver-stockton-jv%2Farticle_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.emissourian.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.emissourian.com%252Fsports%252Fsoftball-falcons-sweep-culver-stockton-jv%252Farticle_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4355);
                
                bloxServiceIDs.push(4212);
                
                bloxServiceIDs.push(4435);
                
                bloxServiceIDs.push(4324);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.emissourian.com/tncms/admin/editorial-asset/?edit=48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1230950" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1230950" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.emissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fsoftball-falcons-sweep-culver-stockton-jv%2Farticle_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.emissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fsoftball-falcons-sweep-culver-stockton-jv%2Farticle_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.emissourian.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1230950').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.emissourian.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.emissourian.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.emissourian.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1230950').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.emissourian.com/users/logout/" id="user-logout-form-1230950"><input type="hidden" name="referer_url" value="https://www.emissourian.com/sports/softball-falcons-sweep-culver-stockton-jv/article_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-emissourian ">Emissourian</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.emissourian.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.emissourian.com/site/forms/subscription_services/paybill/paybill_imported-1349100832/"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-online">Pay Online</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/deliveryissue"  class="nav-link tnt-section-delivery-issue">Delivery Issue</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/buy/"  class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://missourianmediagroup.com"  target="_blank" rel="noopener" class="nav-link tnt-section-commercial-printing">Commercial Printing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/featuredads/"  class="nav-link tnt-section-featured-ads">Featured Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newspapers_in_education/"  class="nav-link tnt-section-missourian-in-education">Missourian In Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=EMISSOURIAN&amp;publisher_url:emissourian.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local_news/"  class="nav-link tnt-section-local-news ">Local News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/covid19/"  class="nav-link tnt-section-covid19">Covid19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/washington/"  class="nav-link tnt-section-washington">Washington</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/union/"  class="nav-link tnt-section-union">Union</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/saint_clair/"  class="nav-link tnt-section-saint-clair">Saint Clair</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/pacific/"  class="nav-link tnt-section-pacific">Pacific</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/new_haven/"  class="nav-link tnt-section-new-haven">New Haven</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/county/"  class="nav-link tnt-section-county">County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/court_dockets/"  class="nav-link tnt-section-docketsdispositions">Dockets/Dispositions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/legals/"  class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/currents/"  class="nav-link tnt-section-currents-ae">Currents A&E</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/weird_news/"  class="nav-link tnt-section-weird">Weird</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election/"  class="nav-link tnt-section-election">Election</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://collegefootball.ap.org/emissourian/"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/scoreboard/"  class="nav-link tnt-section-scoreboard">Scoreboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/athlete-of-the-week/"  class="nav-link tnt-section-athlete-of-the-week">Athlete of the Week</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-letter-to-the-editor">Submit Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features_people/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features_people/feature_stories/"  class="nav-link tnt-section-feature-stories">Feature Stories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features_people/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features_people/senior_lifetimes/"  class="nav-link tnt-section-senior-lifetimes">Senior LifeTimes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features_people/newspapers_in_education/"  class="nav-link tnt-section-missourian-in-education">Missourian In Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/mo_books/"  class="nav-link tnt-section-mo-books">Mo Books</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features_people/novel_ideas/"  class="nav-link tnt-section-novel-ideas">Novel Ideas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/taste_of_travel/"  class="nav-link tnt-section-taste-of-travel-blog">Taste of Travel Blog</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obits ">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-emarket ">eMarket</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/missourian_coupon_guide/"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale/garage/"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace-directory">Marketplace Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/featuredads/"  class="nav-link tnt-section-todays-print-ads">Today's Print Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/gallery"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/fair_photos/"  class="nav-link tnt-section-fair-photos">Fair Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bridge/"  class="nav-link tnt-section-bridge-photos">Bridge Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/news_by_you/"  class="nav-link tnt-section-photos-by-you">Photos By You</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-photo">Submit Photo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscribe"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-eedition ">Eedition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests"  class="nav-link tnt-section-contests ">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1230935" class="tncms-block hidden-md hidden-lg"><section id="block-1230935" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1230935" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1230935" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1230935" class="site-search-form input-group default normal form-control">
        <label for="site-search-1230935-term" class="sr-only">Site search</label>
        <input id="site-search-1230935-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1230935-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1230935" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1230926" class="tncms-block"><section id="block-1230926" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png?resize=150%2C18 150w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png?resize=200%2C24 200w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png?resize=225%2C27 225w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png?resize=300%2C36 300w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png?resize=400%2C49 400w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png?resize=540%2C66 540w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png?resize=640%2C78 640w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png?resize=750%2C91 750w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png?resize=990%2C120 990w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png?resize=1035%2C126 1035w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1095"
                height="133"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1230952" class="tncms-block"><div id="weather-1230952" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=63090" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">73&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="63090">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1230952" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Washington, MO
                                
                                <small>(63090)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy skies early will give way to cloudy skies late. Low 49F. Winds SSE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies early will give way to cloudy skies late. Low 49F. Winds SSE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 20, 2022 @ 4:07 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=63090"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1276960" class="tncms-block hidden-xs">
        <div id="blox-ad-position-Block-weathersponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Block-weathersponsor","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Weather Sponsored By","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1230949" class="tncms-block"><div id="user-controls-1230949" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.emissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fsoftball-falcons-sweep-culver-stockton-jv%2Farticle_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.emissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fsoftball-falcons-sweep-culver-stockton-jv%2Farticle_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.emissourian.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1230949').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.emissourian.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.emissourian.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.emissourian.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1230949').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.emissourian.com/users/logout/" id="user-logout-form-1230949"><input type="hidden" name="referer_url" value="https://www.emissourian.com/sports/softball-falcons-sweep-culver-stockton-jv/article_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1230936" class="tncms-block"><div class="follow-links-1230936 pull-right">
    
    <section id="block-1230936" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/emissourian" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/emissourian/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/missourian-publishing-company" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/emissourian" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.emissourian.com",
  "sameAs" : ["https://www.facebook.com/emissourian","http://twitter.com/emissourian/","https://www.linkedin.com/company/missourian-publishing-company","http://www.youtube.com/emissourian"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1230933" class="tncms-block"><section id="block-1230933" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1230933" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1230933" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1230933" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1230933-term" class="sr-only">Site search</label>
        <input id="site-search-1230933-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1230933-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1230933" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1230927" class="tncms-block"><section id="block-1230927" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/4d4492d8-0bec-11e6-9f92-d7134fb0498e.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/4d4492d8-0bec-11e6-9f92-d7134fb0498e.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/4d4492d8-0bec-11e6-9f92-d7134fb0498e.png?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/4d4492d8-0bec-11e6-9f92-d7134fb0498e.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/4d4492d8-0bec-11e6-9f92-d7134fb0498e.png?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/4d4492d8-0bec-11e6-9f92-d7134fb0498e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="404"
                height="55"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-emissourian"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Emissourian</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://www.emissourian.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-online"  href="https://www.emissourian.com/site/forms/subscription_services/paybill/paybill_imported-1349100832/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Pay Online</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery-issue"  href="/site/forms/subscription_services/deliveryissue"  tabindex="0" >
                    <span class="nav-label ">Delivery Issue</span>
                </a></li><li>
                <a class="nav-link    tnt-section-where-to-buy"  href="/buy/"  tabindex="0" >
                    <span class="nav-label ">Where to Buy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="/site/forms/online_services/submit_news"  tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-commercial-printing"  href="https://missourianmediagroup.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Commercial Printing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising"  href="/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a></li><li>
                <a class="nav-link    tnt-section-featured-ads"  href="/featuredads/"  tabindex="0" >
                    <span class="nav-label ">Featured Ads</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-missourian-in-education"  href="/newspapers_in_education/"  tabindex="0" >
                    <span class="nav-label ">Missourian In Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=EMISSOURIAN&amp;publisher_url:emissourian.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local_news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-covid19"  href="/covid19/"  tabindex="0" >
                    <span class="nav-label ">Covid19</span>
                </a></li><li>
                <a class="nav-link    tnt-section-washington"  href="/local_news/washington/"  tabindex="0" >
                    <span class="nav-label ">Washington</span>
                </a></li><li>
                <a class="nav-link    tnt-section-union"  href="/local_news/union/"  tabindex="0" >
                    <span class="nav-label ">Union</span>
                </a></li><li>
                <a class="nav-link    tnt-section-saint-clair"  href="/local_news/saint_clair/"  tabindex="0" >
                    <span class="nav-label ">Saint Clair</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pacific"  href="/local_news/pacific/"  tabindex="0" >
                    <span class="nav-label ">Pacific</span>
                </a></li><li>
                <a class="nav-link    tnt-section-new-haven"  href="/local_news/new_haven/"  tabindex="0" >
                    <span class="nav-label ">New Haven</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/local_news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-county"  href="/local_news/county/"  tabindex="0" >
                    <span class="nav-label ">County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime"  href="/local_news/crime/"  tabindex="0" >
                    <span class="nav-label ">Crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/local_news/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-politics"  href="/local_news/politics/"  tabindex="0" >
                    <span class="nav-label ">Politics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-docketsdispositions"  href="/local_news/court_dockets/"  tabindex="0" >
                    <span class="nav-label ">Dockets/Dispositions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legals"  href="/local_news/legals/"  tabindex="0" >
                    <span class="nav-label ">Legals</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-state"  href="/news/state/"  tabindex="0" >
                    <span class="nav-label ">State</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world"  href="/news/world"  tabindex="0" >
                    <span class="nav-label ">World</span>
                </a></li><li>
                <a class="nav-link    tnt-section-currents-ae"  href="/news/currents/"  tabindex="0" >
                    <span class="nav-label ">Currents A&E</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weird"  href="/news/weird_news/"  tabindex="0" >
                    <span class="nav-label ">Weird</span>
                </a></li><li>
                <a class="nav-link    tnt-section-election"  href="/news/election/"  tabindex="0" >
                    <span class="nav-label ">Election</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-college-football"  href="http://collegefootball.ap.org/emissourian/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">College Football</span>
                </a></li><li>
                <a class="nav-link    tnt-section-scoreboard"  href="/scoreboard/"  tabindex="0" >
                    <span class="nav-label ">Scoreboard</span>
                </a></li><li>
                <a class="nav-link    tnt-section-athlete-of-the-week"  href="/athlete-of-the-week/"  tabindex="0" >
                    <span class="nav-label ">Athlete of the Week</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-blogs"  href="/blogs"  tabindex="0" >
                    <span class="nav-label ">Blogs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-letter-to-the-editor"  href="/site/forms/online_services/letter"  tabindex="0" >
                    <span class="nav-label ">Submit Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features_people/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-feature-stories"  href="/features_people/feature_stories/"  tabindex="0" >
                    <span class="nav-label ">Feature Stories</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/features_people/announcements/"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-senior-lifetimes"  href="/features_people/senior_lifetimes/"  tabindex="0" >
                    <span class="nav-label ">Senior LifeTimes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-missourian-in-education"  href="/features_people/newspapers_in_education/"  tabindex="0" >
                    <span class="nav-label ">Missourian In Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mo-books"  href="/blogs/mo_books/"  tabindex="0" >
                    <span class="nav-label ">Mo Books</span>
                </a></li><li>
                <a class="nav-link    tnt-section-novel-ideas"  href="/features_people/novel_ideas/"  tabindex="0" >
                    <span class="nav-label ">Novel Ideas</span>
                </a></li><li>
                <a class="nav-link    tnt-section-taste-of-travel-blog"  href="/blogs/taste_of_travel/"  tabindex="0" >
                    <span class="nav-label ">Taste of Travel Blog</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obits"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-emarket"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">eMarket</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-jobs"  href="/classifieds/job/"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coupons"  href="/classifieds/missourian_coupon_guide/"  tabindex="0" >
                    <span class="nav-label ">Coupons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-garage-sales"  href="/classifieds/sale/sale/garage/"  tabindex="0" >
                    <span class="nav-label ">Garage Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-autos"  href="/classifieds/vehicle"  tabindex="0" >
                    <span class="nav-label ">Autos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/classifieds/housing/sale"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace-directory"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Marketplace Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-todays-print-ads"  href="/featuredads/"  tabindex="0" >
                    <span class="nav-label ">Today's Print Ads</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gallery"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fair-photos"  href="/gallery/fair_photos/"  tabindex="0" >
                    <span class="nav-label ">Fair Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/video"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bridge-photos"  href="/bridge/"  tabindex="0" >
                    <span class="nav-label ">Bridge Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos-by-you"  href="/gallery/news_by_you/"  tabindex="0" >
                    <span class="nav-label ">Photos By You</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-photo"  href="/site/forms/online_services/submit_news"  tabindex="0" >
                    <span class="nav-label ">Submit Photo</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eedition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">Eedition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/contests"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1297099" class="tncms-block hidden-md hidden-lg">
        <div id="blox-ad-position-mobile-anchor-impact1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"mobile-anchor-impact","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-1282876" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-desktop-anchor-impact1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"desktop-anchor-impact","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-1230837" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1230838" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29" class="asset article-default"  data-url="https://www.emissourian.com/sports/softball-falcons-sweep-culver-stockton-jv/article_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Make it five wins in a row for the East Central College softball Falcons. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/25bd20b8-0bec-11e6-8724-4f2b29eac231.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="emissourian.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.emissourian.com/sports/softball-falcons-sweep-culver-stockton-jv/article_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html" />
    <style>
                .asset-paging .direction {
                    color: #0072b8;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.emissourian.com\/tncms\/search\/mlt\/?origin=48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29" class="asset-paging">
                <div id="paging-prev-48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29" class="paging-link prev offset"></div>
                <div id="paging-next-48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Softball Falcons sweep Culver-Stockton JV
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Bill Battle

battleb@emissourian.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-20T14:00:00-05:00" class="tnt-date asset-date text-muted">
            Mar 20, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-20T14:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/softball-falcons-sweep-culver-stockton-jv/article_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-20T14:00:00-05:00">
    <meta itemprop="datePublished" content="2022-03-20T14:00:00-05:00">
    <meta itemprop="dateModified" content="2022-03-20T14:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fsoftball-falcons-sweep-culver-stockton-jv%2Farticle_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/softball-falcons-sweep-culver-stockton-jv/article_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Softball%20Falcons%20sweep%20Culver-Stockton%20JV&via=emissourian&url=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fsoftball-falcons-sweep-culver-stockton-jv%2Farticle_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/softball-falcons-sweep-culver-stockton-jv/article_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.emissourian.com/sports/softball-falcons-sweep-culver-stockton-jv/article_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/softball-falcons-sweep-culver-stockton-jv/article_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.emissourian.com/tncms/asset/editorial/48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Missourian%5D%20Softball%20Falcons%20sweep%20Culver-Stockton%20JV&body=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fsoftball-falcons-sweep-culver-stockton-jv%2Farticle_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fsoftball-falcons-sweep-culver-stockton-jv%2Farticle_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/softball-falcons-sweep-culver-stockton-jv/article_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Softball%20Falcons%20sweep%20Culver-Stockton%20JV&via=emissourian&url=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fsoftball-falcons-sweep-culver-stockton-jv%2Farticle_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/softball-falcons-sweep-culver-stockton-jv/article_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.emissourian.com/sports/softball-falcons-sweep-culver-stockton-jv/article_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/softball-falcons-sweep-culver-stockton-jv/article_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.emissourian.com/tncms/asset/editorial/48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Missourian%5D%20Softball%20Falcons%20sweep%20Culver-Stockton%20JV&body=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fsoftball-falcons-sweep-culver-stockton-jv%2Farticle_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/softball-falcons-sweep-culver-stockton-jv/article_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29" class="save-list-48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="80015"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="80015"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p class="p1">Make it five wins in a row for the East Central College softball Falcons.</p></div><div class="subscriber-preview"><p class="p4">East Central (8-5) swept the Culver-Stockton College JV team Tuesday afternoon in Union, 7-3 and 11-0.</p></div><div class="subscriber-only"><p class="p5"><strong>First Game</strong></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p4">The visitors scored two runs in the top of the fourth to take the lead. East Central stormed back with three runs in the bottom of the frame.</p></div><div class="subscriber-only"><p class="p4">Culver-Stockton tied it in the top of the sixth on a solo home run, but the Falcons scored four times, and needed all four runs.</p></div><div class="subscriber-only"><p class="p4">Culver-Stockton had the bases loaded in the top of the seventh with two outs. The player who hit the home run was up. Taylor Hanger (Pacific) got her to hit a line drive to left field, where Aubree Eaton (Park Hills Central) snagged it for the win.</p></div><div class="subscriber-only"><p class="p4">Hanger went the distance, allowing three runs on nine hits and one walk. She struck out eight.</p></div><div class="subscriber-only"><p class="p4">Culver-Stockton’s Penny Ruiz fanned eight Falcons.</p></div><div class="subscriber-only"><p class="p4">Ashleigh Damazyn (Crystal City), Morgan Green (Festus) and Nicole Truitt (Lebanon) each had two hits. Addie Konkel (Salem), Madison Sander (Seckman) and Emma Weston (Ursuline Academy) each had one hit.</p></div><div class="subscriber-only"><p class="p4">Green and Sander doubled.</p></div><div class="subscriber-only"><p class="p4">Hanger, Mya Hillermann (St. Francis Borgia Regional) and Sander walked. Weston also sacrificed.</p></div><div class="subscriber-only"><p class="p4">Green and Sander both scored twice. Damazyn, Truitt and Weston scored once.</p></div><div class="subscriber-only"><p class="p4">Damazyn and Weston drove in two runs apiece. Green and Konkel each had one RBI.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p4">The Falcons committed one error while Culver-Stockton had two.</p></div><div class="subscriber-only"><p class="p5"><strong>Second Game</strong></p></div><div class="subscriber-only"><p class="p4">The Falcons completed the sweep with an 11-0 win in five innings during the second game.</p></div><div class="subscriber-only"><p class="p4">East Central took a 1-0 lead in the second and added nine runs in the third. The Falcons scored once in the fourth.</p></div><div class="subscriber-only"><p class="p4">Green pitched all five innings, allowing one hit and six walks. She struck out seven.</p></div><div class="subscriber-only"><p class="p4">Truitt had three hits, including a triple and a double.</p></div><div class="subscriber-only"><p class="p4">Weston posted two hits.</p></div><div class="subscriber-only"><p class="p4">Hannah Jarvis (Potosi) doubled.</p></div><div class="subscriber-only"><p class="p4">Damazyn, Eaton, Green, Hanger, Hillermann and Sander singled.</p></div><div class="subscriber-only"><p class="p4">Damazyn and Green walked.</p></div><div class="subscriber-only"><p class="p4">Green and Truitt each scored twice. Damazyn, Eaton, Hanger, Hillermann, Jarvis, Sander and Weston scored once.</p></div><div class="subscriber-only"><p class="p4">Jarvis and Weston each drove in two runs. Damazyn, Green, Hanger, Sander and Truitt each ended with one RBI.</p></div><div class="subscriber-only"><p class="p4">Culver-Stockton committed all three errors in the game.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="80015"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fsoftball-falcons-sweep-culver-stockton-jv%2Farticle_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/softball-falcons-sweep-culver-stockton-jv/article_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Softball%20Falcons%20sweep%20Culver-Stockton%20JV&via=emissourian&url=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fsoftball-falcons-sweep-culver-stockton-jv%2Farticle_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/softball-falcons-sweep-culver-stockton-jv/article_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.emissourian.com/sports/softball-falcons-sweep-culver-stockton-jv/article_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/softball-falcons-sweep-culver-stockton-jv/article_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.emissourian.com/tncms/asset/editorial/48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Missourian%5D%20Softball%20Falcons%20sweep%20Culver-Stockton%20JV&body=https%3A%2F%2Fwww.emissourian.com%2Fsports%2Fsoftball-falcons-sweep-culver-stockton-jv%2Farticle_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/softball-falcons-sweep-culver-stockton-jv/article_48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29" class="save-list-48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.emissourian.com/tncms/asset/editorial/48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1230929" class="tncms-block"><section id="block-1230929" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1230929 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1230929" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1230929" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1230929" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1230929" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1230929" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/local_news/former-union-chamber-director-egli-facing-18-charges/article_d23b3ecc-a5ee-11ec-83bf-0f4c25f02af5.html">Former Union Chamber Director Egli facing 18 charges</a></li><li><a href="/local_news/pursley-to-spend-12-years-in-prison-for-her-role-in-fatal-attempted-burglary/article_7c585eea-a08f-11ec-b3c0-5f944264f900.html">Pursley to spend 12 years in prison for her role in fatal attempted burglary</a></li><li><a href="/local_news/new-haven-woman-charged-for-role-in-two-burglaries-near-pacific/article_19f33e4a-a08b-11ec-9a4a-7b10ed142454.html">New Haven woman charged for role in two burglaries near Pacific</a></li><li><a href="/local_news/villa-ridge-man-charged-after-gray-summit-hotel-fire/article_c1e7af48-a584-11ec-944e-379e379a5804.html">Villa Ridge man charged after Gray Summit hotel fire</a></li><li><a href="/local_news/plans-for-amphitheater-on-washingtons-riverfront-on-hold-until-at-least-2026/article_ca6aa012-a08e-11ec-ae1e-df281a99371d.html">Plans for amphitheater on Washington's riverfront on hold until at least 2026</a></li><li><a href="/local_news/grocer-bars-restaurants-top-residents-wish-list-for-downtown-washington/article_f4bb2736-9dc5-11ec-94c2-db5f19844f07.html">Grocer, bars, restaurants top residents' wish list for downtown Washington</a></li><li><a href="/local_news/shirley-dolan-mother-of-new-yorks-cardinal-timothy-dolan-passes-at-93/article_c72548a2-a5ad-11ec-a9e1-f7eb7f37e789.html">Shirley Dolan, mother of New York's Cardinal Timothy Dolan, passes at 93</a></li><li><a href="/local_news/man-given-life-sentences-for-the-murder-of-two-people-in-2015/article_88f8c242-9dc5-11ec-bdb8-b719fe746fa1.html">Man given life sentences for the murder of two people in 2015</a></li><li><a href="/local_news/washington-police-department-report-uptick-in-serious-crimes/article_ce976a00-9dc6-11ec-9190-a79c9d3d9457.html">Washington Police Department report uptick in 'serious crimes'</a></li><li><a href="/local_news/firefighters-called-to-mercy-hospital-sunday/article_3422a084-a2e9-11ec-ac65-e3bcfe9ece8f.html">Firefighters called to Mercy Hospital Sunday</a></li></ul></div>
        
        
            <div id="images-1230929" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/russia-ukraine-war/image_7f687196-a4d2-11ec-acb8-bf4bd9a5fc9f.html" class="tnt-asset-link"  aria-label="Russia Ukraine War">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Russia Ukraine War"
                            class="img-responsive lazyload ap-photo full default"
                            width="684"
                            height="684"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/f6/7f687196-a4d2-11ec-acb8-bf4bd9a5fc9f/62314e6656599.image.jpg?crop=684%2C684%2C170%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/f6/7f687196-a4d2-11ec-acb8-bf4bd9a5fc9f/62314e6656599.image.jpg?crop=684%2C684%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/f6/7f687196-a4d2-11ec-acb8-bf4bd9a5fc9f/62314e6656599.image.jpg?crop=684%2C684%2C170%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/f6/7f687196-a4d2-11ec-acb8-bf4bd9a5fc9f/62314e6656599.image.jpg?crop=684%2C684%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/f6/7f687196-a4d2-11ec-acb8-bf4bd9a5fc9f/62314e6656599.image.jpg?crop=684%2C684%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/f6/7f687196-a4d2-11ec-acb8-bf4bd9a5fc9f/62314e6656599.image.jpg?crop=684%2C684%2C170%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/f6/7f687196-a4d2-11ec-acb8-bf4bd9a5fc9f/62314e6656599.image.jpg?crop=684%2C684%2C170%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/f6/7f687196-a4d2-11ec-acb8-bf4bd9a5fc9f/62314e6656599.image.jpg?crop=684%2C684%2C170%2C0&resize=684%2C684&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cheyenne-rose-hill/image_2c88fae0-a08b-11ec-9c9a-53e4d7a59519.html" class="tnt-asset-link"  aria-label="Cheyenne Rose Hill">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cheyenne Rose Hill"
                            class="img-responsive lazyload full default"
                            width="792"
                            height="792"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/2/c8/2c88fae0-a08b-11ec-9c9a-53e4d7a59519/622a20a7bcfdb.image.jpg?crop=792%2C792%2C0%2C110&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/2/c8/2c88fae0-a08b-11ec-9c9a-53e4d7a59519/622a20a7bcfdb.image.jpg?crop=792%2C792%2C0%2C110&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/2/c8/2c88fae0-a08b-11ec-9c9a-53e4d7a59519/622a20a7bcfdb.image.jpg?crop=792%2C792%2C0%2C110&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/2/c8/2c88fae0-a08b-11ec-9c9a-53e4d7a59519/622a20a7bcfdb.image.jpg?crop=792%2C792%2C0%2C110&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/2/c8/2c88fae0-a08b-11ec-9c9a-53e4d7a59519/622a20a7bcfdb.image.jpg?crop=792%2C792%2C0%2C110&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/2/c8/2c88fae0-a08b-11ec-9c9a-53e4d7a59519/622a20a7bcfdb.image.jpg?crop=792%2C792%2C0%2C110&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/2/c8/2c88fae0-a08b-11ec-9c9a-53e4d7a59519/622a20a7bcfdb.image.jpg?crop=792%2C792%2C0%2C110&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/2/c8/2c88fae0-a08b-11ec-9c9a-53e4d7a59519/622a20a7bcfdb.image.jpg?crop=792%2C792%2C0%2C110&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/2/c8/2c88fae0-a08b-11ec-9c9a-53e4d7a59519/622a20a7bcfdb.image.jpg?crop=792%2C792%2C0%2C110&resize=792%2C792&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ukraine-invasion/image_f26600e6-97da-11ec-8ed1-1b700262ade8.html" class="tnt-asset-link"  aria-label="Ukraine Invasion">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ukraine Invasion"
                            class="img-responsive lazyload ap-photo full default"
                            width="682"
                            height="682"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/f/26/f26600e6-97da-11ec-8ed1-1b700262ade8/621b8d0a06888.image.jpg?crop=682%2C682%2C171%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/f/26/f26600e6-97da-11ec-8ed1-1b700262ade8/621b8d0a06888.image.jpg?crop=682%2C682%2C171%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/f/26/f26600e6-97da-11ec-8ed1-1b700262ade8/621b8d0a06888.image.jpg?crop=682%2C682%2C171%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/f/26/f26600e6-97da-11ec-8ed1-1b700262ade8/621b8d0a06888.image.jpg?crop=682%2C682%2C171%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/f/26/f26600e6-97da-11ec-8ed1-1b700262ade8/621b8d0a06888.image.jpg?crop=682%2C682%2C171%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/f/26/f26600e6-97da-11ec-8ed1-1b700262ade8/621b8d0a06888.image.jpg?crop=682%2C682%2C171%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/f/26/f26600e6-97da-11ec-8ed1-1b700262ade8/621b8d0a06888.image.jpg?crop=682%2C682%2C171%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/f/26/f26600e6-97da-11ec-8ed1-1b700262ade8/621b8d0a06888.image.jpg?crop=682%2C682%2C171%2C0&resize=682%2C682&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/play-ball/image_d57f0d5e-9c05-11ec-9b07-2f378425ff3f.html" class="tnt-asset-link"  aria-label="Play Ball!">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Play Ball!"
                            class="img-responsive lazyload full default"
                            width="1332"
                            height="1332"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/d/57/d57f0d5e-9c05-11ec-9b07-2f378425ff3f/62228be31ac40.image.jpg?crop=1332%2C1332%2C111%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/d/57/d57f0d5e-9c05-11ec-9b07-2f378425ff3f/62228be31ac40.image.jpg?crop=1332%2C1332%2C111%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/d/57/d57f0d5e-9c05-11ec-9b07-2f378425ff3f/62228be31ac40.image.jpg?crop=1332%2C1332%2C111%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/d/57/d57f0d5e-9c05-11ec-9b07-2f378425ff3f/62228be31ac40.image.jpg?crop=1332%2C1332%2C111%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/d/57/d57f0d5e-9c05-11ec-9b07-2f378425ff3f/62228be31ac40.image.jpg?crop=1332%2C1332%2C111%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/d/57/d57f0d5e-9c05-11ec-9b07-2f378425ff3f/62228be31ac40.image.jpg?crop=1332%2C1332%2C111%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/d/57/d57f0d5e-9c05-11ec-9b07-2f378425ff3f/62228be31ac40.image.jpg?crop=1332%2C1332%2C111%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/d/57/d57f0d5e-9c05-11ec-9b07-2f378425ff3f/62228be31ac40.image.jpg?crop=1332%2C1332%2C111%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/d/57/d57f0d5e-9c05-11ec-9b07-2f378425ff3f/62228be31ac40.image.jpg?crop=1332%2C1332%2C111%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/d/57/d57f0d5e-9c05-11ec-9b07-2f378425ff3f/62228be31ac40.image.jpg?crop=1332%2C1332%2C111%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/d/57/d57f0d5e-9c05-11ec-9b07-2f378425ff3f/62228be31ac40.image.jpg?crop=1332%2C1332%2C111%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/d/57/d57f0d5e-9c05-11ec-9b07-2f378425ff3f/62228be31ac40.image.jpg?crop=1332%2C1332%2C111%2C0&resize=1332%2C1332&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ukraine-invasion/image_c8fc6064-9844-11ec-905a-87b03311f59d.html" class="tnt-asset-link"  aria-label="Ukraine Invasion">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ukraine Invasion"
                            class="img-responsive lazyload ap-photo full default"
                            width="685"
                            height="685"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/c/8f/c8fc6064-9844-11ec-905a-87b03311f59d/621c3e9a17bf6.image.jpg?crop=685%2C685%2C169%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/c/8f/c8fc6064-9844-11ec-905a-87b03311f59d/621c3e9a17bf6.image.jpg?crop=685%2C685%2C169%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/c/8f/c8fc6064-9844-11ec-905a-87b03311f59d/621c3e9a17bf6.image.jpg?crop=685%2C685%2C169%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/c/8f/c8fc6064-9844-11ec-905a-87b03311f59d/621c3e9a17bf6.image.jpg?crop=685%2C685%2C169%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/c/8f/c8fc6064-9844-11ec-905a-87b03311f59d/621c3e9a17bf6.image.jpg?crop=685%2C685%2C169%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/c/8f/c8fc6064-9844-11ec-905a-87b03311f59d/621c3e9a17bf6.image.jpg?crop=685%2C685%2C169%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/c/8f/c8fc6064-9844-11ec-905a-87b03311f59d/621c3e9a17bf6.image.jpg?crop=685%2C685%2C169%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/c/8f/c8fc6064-9844-11ec-905a-87b03311f59d/621c3e9a17bf6.image.jpg?crop=685%2C685%2C169%2C0&resize=685%2C685&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/ukraine-nuclear-plant/image_e9f6155e-9bbd-11ec-b2e4-47dde9d951e0.html" class="tnt-asset-link"  aria-label="Ukraine Nuclear Plant">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ukraine Nuclear Plant"
                            class="img-responsive lazyload full default"
                            width="683"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/e/9f/e9f6155e-9bbd-11ec-b2e4-47dde9d951e0/622212507c45f.image.jpg?crop=683%2C683%2C170%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/e/9f/e9f6155e-9bbd-11ec-b2e4-47dde9d951e0/622212507c45f.image.jpg?crop=683%2C683%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/e/9f/e9f6155e-9bbd-11ec-b2e4-47dde9d951e0/622212507c45f.image.jpg?crop=683%2C683%2C170%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/e/9f/e9f6155e-9bbd-11ec-b2e4-47dde9d951e0/622212507c45f.image.jpg?crop=683%2C683%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/e/9f/e9f6155e-9bbd-11ec-b2e4-47dde9d951e0/622212507c45f.image.jpg?crop=683%2C683%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/e/9f/e9f6155e-9bbd-11ec-b2e4-47dde9d951e0/622212507c45f.image.jpg?crop=683%2C683%2C170%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/e/9f/e9f6155e-9bbd-11ec-b2e4-47dde9d951e0/622212507c45f.image.jpg?crop=683%2C683%2C170%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/e/9f/e9f6155e-9bbd-11ec-b2e4-47dde9d951e0/622212507c45f.image.jpg?crop=683%2C683%2C170%2C0&resize=683%2C683&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/states-adding-to-financial-pressure-on-russia-over-war/image_a4673d04-98fe-11ec-bf7c-d39c8aaa1035.html" class="tnt-asset-link"  aria-label="States adding to financial pressure on Russia over war">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="States adding to financial pressure on Russia over war"
                            class="img-responsive lazyload ap-photo full default"
                            width="683"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/a/46/a4673d04-98fe-11ec-bf7c-d39c8aaa1035/621d7666792b3.image.jpg?crop=683%2C683%2C170%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/a/46/a4673d04-98fe-11ec-bf7c-d39c8aaa1035/621d7666792b3.image.jpg?crop=683%2C683%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/a/46/a4673d04-98fe-11ec-bf7c-d39c8aaa1035/621d7666792b3.image.jpg?crop=683%2C683%2C170%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/a/46/a4673d04-98fe-11ec-bf7c-d39c8aaa1035/621d7666792b3.image.jpg?crop=683%2C683%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/a/46/a4673d04-98fe-11ec-bf7c-d39c8aaa1035/621d7666792b3.image.jpg?crop=683%2C683%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/a/46/a4673d04-98fe-11ec-bf7c-d39c8aaa1035/621d7666792b3.image.jpg?crop=683%2C683%2C170%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/a/46/a4673d04-98fe-11ec-bf7c-d39c8aaa1035/621d7666792b3.image.jpg?crop=683%2C683%2C170%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/a/46/a4673d04-98fe-11ec-bf7c-d39c8aaa1035/621d7666792b3.image.jpg?crop=683%2C683%2C170%2C0&resize=683%2C683&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1230929" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1230929" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1884472" class="tncms-block"><section id="block-1884472" class="block emphasis-h3   " ><div id="evvnt-calendar-1884472"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1884472();"></script></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1230839" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1230840" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1281960" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1230914" class="tncms-block"><section id="block-1230914" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1230914 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-news"  href="/local_news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-blogs"  href="/blogs/"  tabindex="0" >
                    <span class="nav-label ">Blogs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features_people/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obits"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-markets"  href="/marketplace"  tabindex="0" >
                    <span class="nav-label ">Markets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1230915" class="tncms-block"><section id="block-1230915" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1230915 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-commercial-printing"  href="http://unbouncepages.com/mopubco-home/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Commercial Printing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=EMISSOURIAN&amp;publisher_url:emissourian.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscriptions"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscriptions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-where-to-buy"  href="/buy/"  tabindex="0" >
                    <span class="nav-label ">Where To Buy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1230928" class="tncms-block padding-bottom"><section id="block-1230928" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/7633f436-0bec-11e6-9b89-b3d7a1a1b614.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/7633f436-0bec-11e6-9b89-b3d7a1a1b614.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/7633f436-0bec-11e6-9b89-b3d7a1a1b614.png?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/7633f436-0bec-11e6-9b89-b3d7a1a1b614.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/7633f436-0bec-11e6-9b89-b3d7a1a1b614.png?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/7633f436-0bec-11e6-9b89-b3d7a1a1b614.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="404"
                height="55"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1230920" class="tncms-block"><section id="block-1230920" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1230920 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>emissourian.com</strong><br>
    6321 Bluff Road<br>
    Washington, MO 63090
    <br>
    
        <strong>Phone:</strong> 888-239-7701<br>
        <strong>Email:</strong> <a href="mailto:circulation@emissourian.com">circulation@emissourian.com</a><br>
    
</address></section></div><div id="tncms-block-1230937" class="tncms-block padding-bottom"><div class="follow-links-1230937 default">
    
    <section id="block-1230937" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1230937 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/emissourian" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/emissourian/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/missourian-publishing-company" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/emissourian" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/emissourian/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/emissourian/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.emissourian.com",
  "sameAs" : ["https://www.facebook.com/emissourian","http://twitter.com/emissourian/","https://www.linkedin.com/company/missourian-publishing-company","http://www.youtube.com/emissourian","https://www.pinterest.com/emissourian/","https://www.instagram.com/emissourian/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1230921" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1230921"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Missourian</a>, 6321 Bluff Road Washington, MO</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("48dd6ae0-a6d6-11ec-8ffb-5b7ef8619d29")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc8820.add('act', dmpData);_cc8820.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1230935'),
            query_input = d.getElementById('site-search-1230935-term'),
            search_dropdown = d.getElementById('site-search-1230935-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1230935 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1230952').click(function(e){
                                        $('#weather-1230952 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1230933'),
            query_input = d.getElementById('site-search-1230933-term'),
            search_dropdown = d.getElementById('site-search-1230933-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1230933 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc8820.add('act', serviceData);_cc8820.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc8820.add('act', dmpData);_cc8820.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>