
  






  

  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.emissourian.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="blue whale of catoosa, route 66" />
<meta name="news_keywords" content="blue whale of catoosa, route 66" />
<meta name="description" content="If you read my columns regularly, you might know I&rsquo;ve been critical of some of our local governments for not doing enough to take advantage of our location along Route" />
<meta name="author" content="Geoff Folsom, folsomg@emissourian.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.emissourian.com/local_news/folsom-a-blue-whale-of-a-tale/article_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/5/b3/5b343d84-6528-11ed-862b-078f4d393828/6373fdc9efb63.image.jpg?crop=1659%2C871%2C0%2C189&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Folsom: A (Blue) Whale of a tale" />
<meta property="og:description" content="If you read my columns regularly, you might know I&rsquo;ve been critical of some of our local governments for not doing enough to take advantage of our location along Route" />
<meta property="og:site_name" content="The Missourian" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="397940483622055" />
<meta property="article:publisher" content="https://www.facebook.com/emissourian" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/5/b3/5b343d84-6528-11ed-862b-078f4d393828/6373fdc9efb63.image.jpg?crop=1659%2C871%2C0%2C189&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@emissourian" />
<meta name="twitter:image:alt" content="Blue Whale of Catoosa" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/live/global/resources/styles/site.css?_dc=1460555077"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.1"},"crm":{"group_id":"281"},"content":{"id":"12ba2564-6528-11ed-a67e-e7e4ea0d0a0d","title":"Folsom: A (Blue) Whale of a tale","type":"article","published_time":"2022-11-17T06:30:00Z","tags":["blue whale of catoosa","route 66"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["local_news","local_news\/union","opinion","opinion\/columns"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":2,"video_count":0,"audio_count":0,"word_count":881},"byline":"By Geoff Folsom, folsomg@emissourian.com"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Geoff Folsom, folsomg@emissourian.com","start_hour":"00","id":"12ba2564-6528-11ed-a67e-e7e4ea0d0a0d","app":"editorial","ga_page":"\/local_news\/article_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":316},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5752995-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/8820/cc.js?ns=_cc8820" id="LOTCC_8820"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8820.add('tp', 'TNNW');
		_cc8820.add('act', ' User Login');
		_cc8820.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8820.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4355,4212,4435,4324", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '12ba2564-6528-11ed-a67e-e7e4ea0d0a0d';
    __tnt.ads.dfp.targeting.k = ["blue whale of catoosa","route 66"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/emissourian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,182188903/emissourian.com/local_news';
            
                gptAdSlots['ad-2578573'] = googletag.defineSlot(adUnit, [2,1], 'ad-2578573').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2578573'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,182188903/emissourian.com/local_news';
            
                gptAdSlots['ad-2578576'] = googletag.defineSlot(adUnit, [1,1], 'ad-2578576').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2578576'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,182188903/emissourian.com/local_news';
            
                gptAdSlots['ad-2584270'] = googletag.defineSlot(adUnit, [194,109], 'ad-2584270').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2584270'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,182188903/emissourian.com/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-2578546'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-2578546').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2578546'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://widget.fotomoto.com/stores/script/75c5355796ae0eb11c80e531b818db1cb23da83e.js?api=true"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,182188903/emissourian.com/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50], [300,90]]).addSize([768, 0], [[300, 250], [320, 50], [300,90]]).addSize([992, 0], [[300, 250], [300,600], [300,90]]).addSize([1200, 0], [[300, 250], [300,600], [300,90]]).build();
                gptAdSlots['ad-2578558'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,90],[300,600]], 'ad-2578558').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2578558'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884472() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "emissourian.com",
            discovery: {
                element: "#evvnt-calendar-1884472",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Washington Missourian",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,182188903/emissourian.com/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2578570'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2578570').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2578570'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,182188903/emissourian.com/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-2578564'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-2578564').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2578564'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Folsom: A (Blue) Whale of a tale | Local News | emissourian.com</title>  
<!-- code here -->  

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.emissourian.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/25bad16e-0bec-11e6-8723-8b833544ee7e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Folsom: A (Blue) Whale of a tale | Local News | emissourian.com" href="http://www.emissourian.com/search/?f=rss&amp;t=article&amp;c=local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.emissourian.com/local_news/folsom-a-blue-whale-of-a-tale/article_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
              
<!-- code here -->  
<!-- jsandy #616533 
<script>
        var _gunggo = { settings: { siteID: 'S0011162', pop: {} } };
        _gunggo.settings.pop.freqcap = { frequency: 1, duration: 1 };
</script>
<script src="https://1app.blob.core.windows.net/script/common.js"></script>
<script src="https://1app.blob.core.windows.net/script/p.js"></script>-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '229842584174026'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=229842584174026&ev=PageView&noscript=1";
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<!-- Ticket #636219 -->

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'> </script>
<script type='text/javascript'> GS_googleAddAdSenseService("ca-pub-9611857892612150"); GS_googleEnableAllServices(); </script>
<script type='text/javascript'> GA_googleAddSlot("ca-pub-9611857892612150", "POA_160x600"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_250x250"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x250");GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x60"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x600"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_728x90"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_120x240"); </script>
<script type='text/javascript'> GA_googleFetchAds(); </script>



        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d  section-local-news type-article infinity-disabled" data-path="/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.emissourian.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.1&amp;townnews.crm.group_id=281&amp;townnews.content.id=12ba2564-6528-11ed-a67e-e7e4ea0d0a0d&amp;townnews.content.title=Folsom%3A+A+%28Blue%29+Whale+of+a+tale&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-17T06%3A30%3A00Z&amp;townnews.content.tags.0=blue+whale+of+catoosa&amp;townnews.content.tags.1=route+66&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=local_news&amp;townnews.content.taxnonomies.blox_sections.items.1=local_news%2Funion&amp;townnews.content.taxnonomies.blox_sections.items.2=opinion&amp;townnews.content.taxnonomies.blox_sections.items.3=opinion%2Fcolumns&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=2&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=881&amp;townnews.content.byline=By+Geoff+Folsom%2C+folsomg%40emissourian.com&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Geoff+Folsom%2C+folsomg%40emissourian.com&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=12ba2564-6528-11ed-a67e-e7e4ea0d0a0d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flocal_news%2Farticle_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=316&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5752995-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc8820.add('act', paywallDmpData );_cc8820.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.emissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.emissourian.com%2Flocal_news%2Ffolsom-a-blue-whale-of-a-tale%2Farticle_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.emissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.emissourian.com%2Flocal_news%2Ffolsom-a-blue-whale-of-a-tale%2Farticle_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.emissourian.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.emissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.emissourian.com%2Flocal_news%2Ffolsom-a-blue-whale-of-a-tale%2Farticle_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.emissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.emissourian.com%2Flocal_news%2Ffolsom-a-blue-whale-of-a-tale%2Farticle_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.emissourian.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.emissourian.com%252Flocal_news%252Ffolsom-a-blue-whale-of-a-tale%252Farticle_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4355);
                
                bloxServiceIDs.push(4212);
                
                bloxServiceIDs.push(4435);
                
                bloxServiceIDs.push(4324);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.emissourian.com/tncms/admin/editorial-asset/?edit=12ba2564-6528-11ed-a67e-e7e4ea0d0a0d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1230950" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1230950" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.emissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.emissourian.com%2Flocal_news%2Ffolsom-a-blue-whale-of-a-tale%2Farticle_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.emissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.emissourian.com%2Flocal_news%2Ffolsom-a-blue-whale-of-a-tale%2Farticle_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.emissourian.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1230950').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.emissourian.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.emissourian.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.emissourian.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1230950').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.emissourian.com/users/logout/" id="user-logout-form-1230950"><input type="hidden" name="referer_url" value="https://www.emissourian.com/local_news/folsom-a-blue-whale-of-a-tale/article_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-emissourian ">Emissourian</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.emissourian.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.emissourian.com/site/forms/subscription_services/paybill/paybill_imported-1349100832/"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-online">Pay Online</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/deliveryissue"  class="nav-link tnt-section-delivery-issue">Delivery Issue</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/buy/"  class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://missourianmediagroup.com"  target="_blank" rel="noopener" class="nav-link tnt-section-commercial-printing">Commercial Printing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/featuredads/"  class="nav-link tnt-section-featured-ads">Featured Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newspapers_in_education/"  class="nav-link tnt-section-missourian-in-education">Missourian In Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=EMISSOURIAN&amp;publisher_url:emissourian.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local_news/"  class="nav-link tnt-section-local-news ">Local News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/covid19/"  class="nav-link tnt-section-covid19">Covid19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/washington/"  class="nav-link tnt-section-washington">Washington</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/union/"  class="nav-link tnt-section-union">Union</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/saint_clair/"  class="nav-link tnt-section-saint-clair">Saint Clair</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/pacific/"  class="nav-link tnt-section-pacific">Pacific</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/new_haven/"  class="nav-link tnt-section-new-haven">New Haven</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/county/"  class="nav-link tnt-section-county">County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/court_dockets/"  class="nav-link tnt-section-docketsdispositions">Dockets/Dispositions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/legals/"  class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/currents/"  class="nav-link tnt-section-currents-ae">Currents A&E</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/weird_news/"  class="nav-link tnt-section-weird">Weird</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election/"  class="nav-link tnt-section-election">Election</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://collegefootball.ap.org/emissourian/"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/scoreboard/"  class="nav-link tnt-section-scoreboard">Scoreboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/athlete-of-the-week/"  class="nav-link tnt-section-athlete-of-the-week">Athlete of the Week</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-letter-to-the-editor">Submit Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features_people/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features_people/feature_stories/"  class="nav-link tnt-section-feature-stories">Feature Stories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features_people/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features_people/senior_lifetimes/"  class="nav-link tnt-section-senior-lifetimes">Senior LifeTimes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features_people/newspapers_in_education/"  class="nav-link tnt-section-missourian-in-education">Missourian In Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/mo_books/"  class="nav-link tnt-section-mo-books">Mo Books</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features_people/novel_ideas/"  class="nav-link tnt-section-novel-ideas">Novel Ideas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/taste_of_travel/"  class="nav-link tnt-section-taste-of-travel-blog">Taste of Travel Blog</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obits ">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-emarket ">eMarket</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/missourian_coupon_guide/"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale/garage/"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace-directory">Marketplace Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/featuredads/"  class="nav-link tnt-section-todays-print-ads">Today's Print Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/gallery"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/fair_photos/"  class="nav-link tnt-section-fair-photos">Fair Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bridge/"  class="nav-link tnt-section-bridge-photos">Bridge Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/news_by_you/"  class="nav-link tnt-section-photos-by-you">Photos By You</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-photo">Submit Photo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscribe"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-eedition ">Eedition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests"  class="nav-link tnt-section-contests ">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1230935" class="tncms-block hidden-md hidden-lg"><section id="block-1230935" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1230935" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1230935" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1230935" class="site-search-form input-group default normal form-control">
        <label for="site-search-1230935-term" class="sr-only">Site search</label>
        <input id="site-search-1230935-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1230935-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1230935" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2578573" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2578573" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2578573');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2578576" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2578576" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2578576');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1230926" class="tncms-block"><section id="block-1230926" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png?resize=150%2C18 150w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png?resize=200%2C24 200w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png?resize=225%2C27 225w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png?resize=300%2C36 300w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png?resize=400%2C49 400w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png?resize=540%2C66 540w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png?resize=640%2C78 640w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png?resize=750%2C91 750w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png?resize=990%2C120 990w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png?resize=1035%2C126 1035w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/3878b924-0bec-11e6-ab63-cfa9166dfabe.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1095"
                height="133"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1230952" class="tncms-block"><div id="weather-1230952" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=63090" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-rain-mix"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">28&deg;</span>
                    
                        <span class="cond"> <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="63090">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1230952" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Washington, MO
                                
                                <small>(63090)</small>
                            </h4><h5>Today</h5>
                                <p>Mostly cloudy skies early, then partly cloudy in the afternoon. High near 45F. Winds W at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>A few clouds from time to time. A few flurries or snow showers possible. Low 21F. Winds WNW at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 17, 2022 @ 1:26 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=63090"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2584270" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2584270" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2584270');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1230949" class="tncms-block"><div id="user-controls-1230949" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.emissourian.com/users/signup/?referer_url=https%3A%2F%2Fwww.emissourian.com%2Flocal_news%2Ffolsom-a-blue-whale-of-a-tale%2Farticle_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.emissourian.com/users/login/?referer_url=https%3A%2F%2Fwww.emissourian.com%2Flocal_news%2Ffolsom-a-blue-whale-of-a-tale%2Farticle_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.emissourian.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1230949').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.emissourian.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.emissourian.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.emissourian.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1230949').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.emissourian.com/users/logout/" id="user-logout-form-1230949"><input type="hidden" name="referer_url" value="https://www.emissourian.com/local_news/folsom-a-blue-whale-of-a-tale/article_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1230936" class="tncms-block"><div class="follow-links-1230936 follow-links pull-right">
    
    <section id="block-1230936" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/emissourian" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/emissourian/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/missourian-publishing-company" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/emissourian" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.emissourian.com",
  "sameAs" : ["https://www.facebook.com/emissourian","http://twitter.com/emissourian/","https://www.linkedin.com/company/missourian-publishing-company","http://www.youtube.com/emissourian"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1230933" class="tncms-block"><section id="block-1230933" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1230933" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1230933" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1230933" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1230933-term" class="sr-only">Site search</label>
        <input id="site-search-1230933-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1230933-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1230933" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1230927" class="tncms-block"><section id="block-1230927" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/4d4492d8-0bec-11e6-9f92-d7134fb0498e.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/4d4492d8-0bec-11e6-9f92-d7134fb0498e.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/4d4492d8-0bec-11e6-9f92-d7134fb0498e.png?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/4d4492d8-0bec-11e6-9f92-d7134fb0498e.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/4d4492d8-0bec-11e6-9f92-d7134fb0498e.png?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/4d4492d8-0bec-11e6-9f92-d7134fb0498e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="404"
                height="55"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-emissourian"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Emissourian</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://www.emissourian.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-online"  href="https://www.emissourian.com/site/forms/subscription_services/paybill/paybill_imported-1349100832/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Pay Online</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery-issue"  href="/site/forms/subscription_services/deliveryissue"  tabindex="0" >
                    <span class="nav-label ">Delivery Issue</span>
                </a></li><li>
                <a class="nav-link    tnt-section-where-to-buy"  href="/buy/"  tabindex="0" >
                    <span class="nav-label ">Where to Buy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="/site/forms/online_services/submit_news"  tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-commercial-printing"  href="https://missourianmediagroup.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Commercial Printing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising"  href="/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a></li><li>
                <a class="nav-link    tnt-section-featured-ads"  href="/featuredads/"  tabindex="0" >
                    <span class="nav-label ">Featured Ads</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-missourian-in-education"  href="/newspapers_in_education/"  tabindex="0" >
                    <span class="nav-label ">Missourian In Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=EMISSOURIAN&amp;publisher_url:emissourian.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local_news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-covid19"  href="/covid19/"  tabindex="0" >
                    <span class="nav-label ">Covid19</span>
                </a></li><li>
                <a class="nav-link    tnt-section-washington"  href="/local_news/washington/"  tabindex="0" >
                    <span class="nav-label ">Washington</span>
                </a></li><li>
                <a class="nav-link    tnt-section-union"  href="/local_news/union/"  tabindex="0" >
                    <span class="nav-label ">Union</span>
                </a></li><li>
                <a class="nav-link    tnt-section-saint-clair"  href="/local_news/saint_clair/"  tabindex="0" >
                    <span class="nav-label ">Saint Clair</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pacific"  href="/local_news/pacific/"  tabindex="0" >
                    <span class="nav-label ">Pacific</span>
                </a></li><li>
                <a class="nav-link    tnt-section-new-haven"  href="/local_news/new_haven/"  tabindex="0" >
                    <span class="nav-label ">New Haven</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/local_news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-county"  href="/local_news/county/"  tabindex="0" >
                    <span class="nav-label ">County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime"  href="/local_news/crime/"  tabindex="0" >
                    <span class="nav-label ">Crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/local_news/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-politics"  href="/local_news/politics/"  tabindex="0" >
                    <span class="nav-label ">Politics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-docketsdispositions"  href="/local_news/court_dockets/"  tabindex="0" >
                    <span class="nav-label ">Dockets/Dispositions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legals"  href="/local_news/legals/"  tabindex="0" >
                    <span class="nav-label ">Legals</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-state"  href="/news/state/"  tabindex="0" >
                    <span class="nav-label ">State</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world"  href="/news/world"  tabindex="0" >
                    <span class="nav-label ">World</span>
                </a></li><li>
                <a class="nav-link    tnt-section-currents-ae"  href="/news/currents/"  tabindex="0" >
                    <span class="nav-label ">Currents A&E</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weird"  href="/news/weird_news/"  tabindex="0" >
                    <span class="nav-label ">Weird</span>
                </a></li><li>
                <a class="nav-link    tnt-section-election"  href="/news/election/"  tabindex="0" >
                    <span class="nav-label ">Election</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-college-football"  href="http://collegefootball.ap.org/emissourian/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">College Football</span>
                </a></li><li>
                <a class="nav-link    tnt-section-scoreboard"  href="/scoreboard/"  tabindex="0" >
                    <span class="nav-label ">Scoreboard</span>
                </a></li><li>
                <a class="nav-link    tnt-section-athlete-of-the-week"  href="/athlete-of-the-week/"  tabindex="0" >
                    <span class="nav-label ">Athlete of the Week</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-blogs"  href="/blogs"  tabindex="0" >
                    <span class="nav-label ">Blogs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-letter-to-the-editor"  href="/site/forms/online_services/letter"  tabindex="0" >
                    <span class="nav-label ">Submit Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features_people/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-feature-stories"  href="/features_people/feature_stories/"  tabindex="0" >
                    <span class="nav-label ">Feature Stories</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/features_people/announcements/"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-senior-lifetimes"  href="/features_people/senior_lifetimes/"  tabindex="0" >
                    <span class="nav-label ">Senior LifeTimes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-missourian-in-education"  href="/features_people/newspapers_in_education/"  tabindex="0" >
                    <span class="nav-label ">Missourian In Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mo-books"  href="/blogs/mo_books/"  tabindex="0" >
                    <span class="nav-label ">Mo Books</span>
                </a></li><li>
                <a class="nav-link    tnt-section-novel-ideas"  href="/features_people/novel_ideas/"  tabindex="0" >
                    <span class="nav-label ">Novel Ideas</span>
                </a></li><li>
                <a class="nav-link    tnt-section-taste-of-travel-blog"  href="/blogs/taste_of_travel/"  tabindex="0" >
                    <span class="nav-label ">Taste of Travel Blog</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obits"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-emarket"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">eMarket</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-jobs"  href="/classifieds/job"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coupons"  href="/classifieds/missourian_coupon_guide/"  tabindex="0" >
                    <span class="nav-label ">Coupons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-garage-sales"  href="/classifieds/sale/sale/garage/"  tabindex="0" >
                    <span class="nav-label ">Garage Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-autos"  href="/classifieds/vehicle"  tabindex="0" >
                    <span class="nav-label ">Autos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/classifieds/housing/sale"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace-directory"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Marketplace Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-todays-print-ads"  href="/featuredads/"  tabindex="0" >
                    <span class="nav-label ">Today's Print Ads</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gallery"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fair-photos"  href="/gallery/fair_photos/"  tabindex="0" >
                    <span class="nav-label ">Fair Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/video"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bridge-photos"  href="/bridge/"  tabindex="0" >
                    <span class="nav-label ">Bridge Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos-by-you"  href="/gallery/news_by_you/"  tabindex="0" >
                    <span class="nav-label ">Photos By You</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-photo"  href="/site/forms/online_services/submit_news"  tabindex="0" >
                    <span class="nav-label ">Submit Photo</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eedition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">Eedition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/contests"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2578546" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2578546" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2578546');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d-photo-modal" class="carousel-inner"><div  class="item photo-5b343d84-6528-11ed-862b-078f4d393828">
                            <div class="item-container">
                                <div data-track-object='{"title":"Folsom: A (Blue) Whale of a tale","url":"/local_news/folsom-a-blue-whale-of-a-tale/article_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html","uuid":"12ba2564-6528-11ed-a67e-e7e4ea0d0a0d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/5/b3/5b343d84-6528-11ed-862b-078f4d393828/6373fdc9efb63.image.jpg?resize=664%2C500"
                    
                    alt="Blue Whale of Catoosa"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1659"
                    height="1249"
                    data-src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/5/b3/5b343d84-6528-11ed-862b-078f4d393828/6373fdc9efb63.image.jpg?resize=664%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d-photo-modal" data-target=".caption-inner-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs tnt-buy-async"
               onclick="fotomotoBuy('https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/5/b3/5b343d84-6528-11ed-862b-078f4d393828/6373fdc9f1114.hires.jpg', 'https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/5/b3/5b343d84-6528-11ed-862b-078f4d393828/6373fdc9efb63.image.jpg?resize=1659%2C1249&photographer=Geoff Folsom&section=local_news')"
               title="Preparing image purchase"
               disabled>Buy Now</a>
        </div><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Geoff Folsom</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.emissourian.com%2Fblue-whale-of-catoosa%2Fimage_5b343d84-6528-11ed-862b-078f4d393828.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blue-whale-of-catoosa/image_5b343d84-6528-11ed-862b-078f4d393828.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b343d84-6528-11ed-862b-078f4d393828"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blue%20Whale%20of%20Catoosa&via=emissourian&url=https%3A%2F%2Fwww.emissourian.com%2Fblue-whale-of-catoosa%2Fimage_5b343d84-6528-11ed-862b-078f4d393828.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blue-whale-of-catoosa/image_5b343d84-6528-11ed-862b-078f4d393828.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b343d84-6528-11ed-862b-078f4d393828"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.emissourian.com/blue-whale-of-catoosa/image_5b343d84-6528-11ed-862b-078f4d393828.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/blue-whale-of-catoosa/image_5b343d84-6528-11ed-862b-078f4d393828.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b343d84-6528-11ed-862b-078f4d393828"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.emissourian.com/tncms/asset/editorial/5b343d84-6528-11ed-862b-078f4d393828" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5b343d84-6528-11ed-862b-078f4d393828"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Missourian%5D%20Blue%20Whale%20of%20Catoosa&body=https%3A%2F%2Fwww.emissourian.com%2Fblue-whale-of-catoosa%2Fimage_5b343d84-6528-11ed-862b-078f4d393828.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5b343d84-6528-11ed-862b-078f4d393828"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blue-whale-of-catoosa/image_5b343d84-6528-11ed-862b-078f4d393828.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b343d84-6528-11ed-862b-078f4d393828"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.emissourian.com/blue-whale-of-catoosa/image_5b343d84-6528-11ed-862b-078f4d393828.html', '[data-copy-inline-5b343d84-6528-11ed-862b-078f4d393828]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-5b343d84-6528-11ed-862b-078f4d393828
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-circle tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-5b343d84-6528-11ed-862b-078f4d393828-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5b343d84-6528-11ed-862b-078f4d393828" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5b343d84-6528-11ed-862b-078f4d393828" class="save-list-5b343d84-6528-11ed-862b-078f4d393828-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5b343d84-6528-11ed-862b-078f4d393828" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-78d138ba-6528-11ed-9859-432e7b62ca72">
                            <div class="item-container">
                                <div data-track-object='{"title":"Folsom: A (Blue) Whale of a tale","url":"/local_news/folsom-a-blue-whale-of-a-tale/article_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html","uuid":"12ba2564-6528-11ed-a67e-e7e4ea0d0a0d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/8d/78d138ba-6528-11ed-9859-432e7b62ca72/6373fe05a6a95.image.jpg?resize=234%2C500"
                    
                    alt="Geoff Folsom"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="984"
                    height="2107"
                    data-src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/8d/78d138ba-6528-11ed-9859-432e7b62ca72/6373fe05a6a95.image.jpg?resize=234%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d-photo-modal" data-target=".caption-inner-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs tnt-buy-async"
               onclick="fotomotoBuy('https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/8d/78d138ba-6528-11ed-9859-432e7b62ca72/6373fe05a73a6.hires.jpg', 'https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/8d/78d138ba-6528-11ed-9859-432e7b62ca72/6373fe05a6a95.image.jpg?resize=984%2C2107&photographer=Maria Folsom&section=local_news')"
               title="Preparing image purchase"
               disabled>Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Geoff Folsom and Sirius at the Blue Whale</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Maria Folsom</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.emissourian.com%2Fgeoff-folsom%2Fimage_78d138ba-6528-11ed-9859-432e7b62ca72.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/geoff-folsom/image_78d138ba-6528-11ed-9859-432e7b62ca72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78d138ba-6528-11ed-9859-432e7b62ca72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Geoff%20Folsom&via=emissourian&url=https%3A%2F%2Fwww.emissourian.com%2Fgeoff-folsom%2Fimage_78d138ba-6528-11ed-9859-432e7b62ca72.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/geoff-folsom/image_78d138ba-6528-11ed-9859-432e7b62ca72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78d138ba-6528-11ed-9859-432e7b62ca72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.emissourian.com/geoff-folsom/image_78d138ba-6528-11ed-9859-432e7b62ca72.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/geoff-folsom/image_78d138ba-6528-11ed-9859-432e7b62ca72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78d138ba-6528-11ed-9859-432e7b62ca72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.emissourian.com/tncms/asset/editorial/78d138ba-6528-11ed-9859-432e7b62ca72" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"78d138ba-6528-11ed-9859-432e7b62ca72"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Missourian%5D%20Geoff%20Folsom&body=https%3A%2F%2Fwww.emissourian.com%2Fgeoff-folsom%2Fimage_78d138ba-6528-11ed-9859-432e7b62ca72.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"78d138ba-6528-11ed-9859-432e7b62ca72"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/geoff-folsom/image_78d138ba-6528-11ed-9859-432e7b62ca72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78d138ba-6528-11ed-9859-432e7b62ca72"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.emissourian.com/geoff-folsom/image_78d138ba-6528-11ed-9859-432e7b62ca72.html', '[data-copy-inline-78d138ba-6528-11ed-9859-432e7b62ca72]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-78d138ba-6528-11ed-9859-432e7b62ca72
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-circle tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-78d138ba-6528-11ed-9859-432e7b62ca72-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="78d138ba-6528-11ed-9859-432e7b62ca72" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="78d138ba-6528-11ed-9859-432e7b62ca72" class="save-list-78d138ba-6528-11ed-9859-432e7b62ca72-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="78d138ba-6528-11ed-9859-432e7b62ca72" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d" class="asset article-default"  data-url="https://www.emissourian.com/local_news/folsom-a-blue-whale-of-a-tale/article_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="If you read my columns regularly, you might know I’ve been critical of some of our local governments for not doing enough to take advantage of our location along Route 66. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/5/b3/5b343d84-6528-11ed-862b-078f4d393828/6373fdc9efb63.image.jpg?crop=1659%2C871%2C0%2C189&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="emissourian.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.emissourian.com/local_news/folsom-a-blue-whale-of-a-tale/article_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html" />
    <style>
                .asset-paging .direction {
                    color: #0072b8;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.emissourian.com\/tncms\/search\/mlt\/?origin=12ba2564-6528-11ed-a67e-e7e4ea0d0a0d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"12ba2564-6528-11ed-a67e-e7e4ea0d0a0d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d" class="asset-paging">
                <div id="paging-prev-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d" class="paging-link prev offset"></div>
                <div id="paging-next-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Folsom: A (Blue) Whale of a tale</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Geoff Folsom, folsomg@emissourian.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-17T00:30:00-06:00" class="tnt-date asset-date text-muted">
            Nov 17, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-17T00:30:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/local_news/folsom-a-blue-whale-of-a-tale/article_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-17T00:30:00-06:00">
    <meta itemprop="datePublished" content="2022-11-17T00:30:00-06:00">
    <meta itemprop="dateModified" content="2022-11-17T00:30:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.emissourian.com%2Flocal_news%2Ffolsom-a-blue-whale-of-a-tale%2Farticle_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local_news/folsom-a-blue-whale-of-a-tale/article_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12ba2564-6528-11ed-a67e-e7e4ea0d0a0d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Folsom%3A%20A%20%28Blue%29%20Whale%20of%20a%20tale&via=emissourian&url=https%3A%2F%2Fwww.emissourian.com%2Flocal_news%2Ffolsom-a-blue-whale-of-a-tale%2Farticle_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local_news/folsom-a-blue-whale-of-a-tale/article_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12ba2564-6528-11ed-a67e-e7e4ea0d0a0d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.emissourian.com/local_news/folsom-a-blue-whale-of-a-tale/article_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/local_news/folsom-a-blue-whale-of-a-tale/article_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12ba2564-6528-11ed-a67e-e7e4ea0d0a0d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.emissourian.com/tncms/asset/editorial/12ba2564-6528-11ed-a67e-e7e4ea0d0a0d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"12ba2564-6528-11ed-a67e-e7e4ea0d0a0d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Missourian%5D%20Folsom%3A%20A%20%28Blue%29%20Whale%20of%20a%20tale&body=https%3A%2F%2Fwww.emissourian.com%2Flocal_news%2Ffolsom-a-blue-whale-of-a-tale%2Farticle_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"12ba2564-6528-11ed-a67e-e7e4ea0d0a0d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d" class="carousel-inner"><div  class="item photo-5b343d84-6528-11ed-862b-078f4d393828">
                            <div class="item-container">
                                <div data-track-object='{"title":"Folsom: A (Blue) Whale of a tale","url":"/local_news/folsom-a-blue-whale-of-a-tale/article_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html","uuid":"12ba2564-6528-11ed-a67e-e7e4ea0d0a0d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-5b343d84-6528-11ed-862b-078f4d393828" data-instance="#gallery-items-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d-photo-modal" data-target="#photo-carousel-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1659">
            <meta itemprop="height" content="1249">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/5/b3/5b343d84-6528-11ed-862b-078f4d393828/6373fdc9efb63.image.jpg?resize=664%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/5/b3/5b343d84-6528-11ed-862b-078f4d393828/6373fdc9efb63.image.jpg?resize=664%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/5/b3/5b343d84-6528-11ed-862b-078f4d393828/6373fdc9efb63.image.jpg?resize=664%2C500"
                    
                    alt="Blue Whale of Catoosa"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1659"
                    height="1249"
                    data-src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/5/b3/5b343d84-6528-11ed-862b-078f4d393828/6373fdc9efb63.image.jpg?resize=664%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs tnt-buy-async"
               onclick="fotomotoBuy('https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/5/b3/5b343d84-6528-11ed-862b-078f4d393828/6373fdc9f1114.hires.jpg', 'https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/5/b3/5b343d84-6528-11ed-862b-078f4d393828/6373fdc9efb63.image.jpg?resize=1659%2C1249&photographer=Geoff Folsom&section=local_news')"
               title="Preparing image purchase"
               disabled>Buy Now</a>
        </div><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Geoff Folsom</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-78d138ba-6528-11ed-9859-432e7b62ca72">
                            <div class="item-container">
                                <div data-track-object='{"title":"Folsom: A (Blue) Whale of a tale","url":"/local_news/folsom-a-blue-whale-of-a-tale/article_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html","uuid":"12ba2564-6528-11ed-a67e-e7e4ea0d0a0d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-78d138ba-6528-11ed-9859-432e7b62ca72" data-instance="#gallery-items-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d-photo-modal" data-target="#photo-carousel-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="984">
            <meta itemprop="height" content="2107">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/8d/78d138ba-6528-11ed-9859-432e7b62ca72/6373fe05a6a95.image.jpg?resize=234%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/8d/78d138ba-6528-11ed-9859-432e7b62ca72/6373fe05a6a95.image.jpg?resize=234%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/8d/78d138ba-6528-11ed-9859-432e7b62ca72/6373fe05a6a95.image.jpg?resize=234%2C500"
                    
                    alt="Geoff Folsom"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="984"
                    height="2107"
                    data-src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/8d/78d138ba-6528-11ed-9859-432e7b62ca72/6373fe05a6a95.image.jpg?resize=234%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs tnt-buy-async"
               onclick="fotomotoBuy('https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/8d/78d138ba-6528-11ed-9859-432e7b62ca72/6373fe05a73a6.hires.jpg', 'https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/7/8d/78d138ba-6528-11ed-9859-432e7b62ca72/6373fe05a6a95.image.jpg?resize=984%2C2107&photographer=Maria Folsom&section=local_news')"
               title="Preparing image purchase"
               disabled>Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Geoff Folsom and Sirius at the Blue Whale</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Maria Folsom</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="12ba2564-6528-11ed-a67e-e7e4ea0d0a0d" data-smart-adunit="/132916964,182188903/emissourian.com/local_news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.emissourian.com%2Flocal_news%2Ffolsom-a-blue-whale-of-a-tale%2Farticle_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local_news/folsom-a-blue-whale-of-a-tale/article_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12ba2564-6528-11ed-a67e-e7e4ea0d0a0d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Folsom%3A%20A%20%28Blue%29%20Whale%20of%20a%20tale&via=emissourian&url=https%3A%2F%2Fwww.emissourian.com%2Flocal_news%2Ffolsom-a-blue-whale-of-a-tale%2Farticle_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local_news/folsom-a-blue-whale-of-a-tale/article_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12ba2564-6528-11ed-a67e-e7e4ea0d0a0d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.emissourian.com/local_news/folsom-a-blue-whale-of-a-tale/article_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/local_news/folsom-a-blue-whale-of-a-tale/article_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12ba2564-6528-11ed-a67e-e7e4ea0d0a0d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.emissourian.com/tncms/asset/editorial/12ba2564-6528-11ed-a67e-e7e4ea0d0a0d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"12ba2564-6528-11ed-a67e-e7e4ea0d0a0d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Missourian%5D%20Folsom%3A%20A%20%28Blue%29%20Whale%20of%20a%20tale&body=https%3A%2F%2Fwww.emissourian.com%2Flocal_news%2Ffolsom-a-blue-whale-of-a-tale%2Farticle_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"12ba2564-6528-11ed-a67e-e7e4ea0d0a0d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/local_news/folsom-a-blue-whale-of-a-tale/article_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12ba2564-6528-11ed-a67e-e7e4ea0d0a0d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.emissourian.com/local_news/folsom-a-blue-whale-of-a-tale/article_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html', '[data-copy-inline-top-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-circle tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="12ba2564-6528-11ed-a67e-e7e4ea0d0a0d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="12ba2564-6528-11ed-a67e-e7e4ea0d0a0d" class="save-list-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="12ba2564-6528-11ed-a67e-e7e4ea0d0a0d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="80015"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="80015"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>If you read my columns regularly, you might know I’ve been critical of some of our local governments for not doing enough to take advantage of our location along Route 66.</p></div><div class="subscriber-preview"><p>The “Mother Road” has fascinating attractions from Los Angeles to Chicago, attracting tourists from around the world.</p></div><div class="subscriber-only" style="display:none"><p>But I have also been hypocritical for failing to see as much of Route 66 as I can. Sure, I’ve been to places like the Cadillac Ranch in Texas and the Santa Monica Pier in California, but most of the places I’ve been are either right off the interstate or in large metropolitan areas.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>I would like to see more of the older sections of Route 66, often located a bit away from the interstate. I have had plenty of opportunities to do this, since Interstate 44 follows close to the old Route 66 all the way to Oklahoma City, and I have traveled that way several times when going to see my family in Texas. But I am usually in such a hurry that I just stay on the interstate the whole time.</p></div><div class="subscriber-only" style="display:none"><p>My wife and I took a trip to Texas over Veterans Day to help my mother move stuff and visit my father, whose health has not been great. I decided we were going to visit at least one of the attractions I’ve been wanting to visit on Route 66 - the Blue Whale of Catoosa, just east of Tulsa, Oklahoma.</p></div><div class="subscriber-only" style="display:none"><p>I’d never heard of the giant whale sculpture until a year or so ago when it was featured in a Phillips 66 commercial. After that, we learned more about the Blue Whale, which was originally built in the early 1970s and restored in the early 2000s.</p></div><div class="subscriber-only" style="display:none"><p>We ended up staying at a Motel 6 (because we were bringing our dogs and did not want to pay pet fees) just up Route 66 in Claremore. But, of course, getting there was still a challenge.</p></div><div class="subscriber-only" style="display:none"><p>We left after work Thursday. Things went OK until we decided to get a hamburger at Braum’s in Springfield. They had a special where double dip ice cream cones were on sale for $1.99.</p></div><div class="subscriber-only" style="display:none"><p>After eating our burgers, we got back in line right under the sign reading “place ice cream order here.” An employee told us he would get our order in just a minute, only to come back and take the order of people who came in after us.</p></div><div class="subscriber-only" style="display:none"><p>I mean, what happened to the sanctity of the “place order here” sign?</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>Then, the guy who cut in front of us had some problem with his credit card, so it took even longer. I realize it might be poor form to complain about paying $2 for an ice cream cone nearly as big as my head, but it added to my agitation.</p></div><div class="subscriber-only" style="display:none"><p>Then as soon as we entered Oklahoma, it started pouring rain. We stopped to pay the toll and, even though the toll booth was covered, I got soaked because it was so windy.</p></div><div class="subscriber-only" style="display:none"><p>Finally, we were able to get checked into the motel. Being worn out from driving, we got off to a late start Friday morning. We saw Claremore has a Dutch Bros., a chain of drive-thru coffee stands we liked in Oregon that are spreading eastward, so we started the day there. They gave out stamp cards when in Oregon each time a customer bought a drink, and if you collected 12 stamps, you got a free drink (at which time I ordered the most expensive drink on the menu, since it was free). Not wanting to throw anything away, I still had my stamp card on the center console of my car nearly three years later, so I looked forward to using it.</p></div><div class="subscriber-only" style="display:none"><p>My agitation returned when the broistas at Dutch Bros. said they had never heard of stamp cards and refused to take mine. I later learned Dutch Bros. used the pandemic as an excuse to cancel the promotion and no longer allowed stamp cards to be redeemed after March 31, 2021. They couldn’t even give me a break for not living within hundreds of miles of a Dutch Bros.!</p></div><div class="subscriber-only" style="display:none"><p>But my anger went away as soon as we pulled up to the former swimming hole and saw the Blue Whale’s smiling face. With temperatures having plummeted from the previous day, we had the whole whale to ourselves. This also allowed us to comfortably bring the dogs out on the whale.</p></div><div class="subscriber-only" style="display:none"><p>We were able to walk through the whale’s mouth out to the tail. It had all these nooks and crannies with small ladders (presumably for kids) to climb up and jump into the water, back when swimming was allowed. The whale’s fins were small slides kids could ride out into the water.</p></div><div class="subscriber-only" style="display:none"><p>While the whale had been restored, a neighboring attraction, the A.R.K. (Animal Reptile Kingdom), an old wooden ship, had seen better days.</p></div><div class="subscriber-only" style="display:none"><p>They also had whale-shaped signs pointing to other iconic Route 66 attractions, including Meramec Caverns, 351 Miles away, and the Wigwam Motel in Holbrook, Arizona, 916 miles away.</p></div><div class="subscriber-only" style="display:none"><p>The Blue Whale, especially in colder months, isn’t a place you would spend more than a half hour. But on an otherwise choppy drive, it was a chance to harpoon some fun.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="80015"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.emissourian.com%2Flocal_news%2Ffolsom-a-blue-whale-of-a-tale%2Farticle_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local_news/folsom-a-blue-whale-of-a-tale/article_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12ba2564-6528-11ed-a67e-e7e4ea0d0a0d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Folsom%3A%20A%20%28Blue%29%20Whale%20of%20a%20tale&via=emissourian&url=https%3A%2F%2Fwww.emissourian.com%2Flocal_news%2Ffolsom-a-blue-whale-of-a-tale%2Farticle_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local_news/folsom-a-blue-whale-of-a-tale/article_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12ba2564-6528-11ed-a67e-e7e4ea0d0a0d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.emissourian.com/local_news/folsom-a-blue-whale-of-a-tale/article_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/local_news/folsom-a-blue-whale-of-a-tale/article_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12ba2564-6528-11ed-a67e-e7e4ea0d0a0d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.emissourian.com/tncms/asset/editorial/12ba2564-6528-11ed-a67e-e7e4ea0d0a0d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"12ba2564-6528-11ed-a67e-e7e4ea0d0a0d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Missourian%5D%20Folsom%3A%20A%20%28Blue%29%20Whale%20of%20a%20tale&body=https%3A%2F%2Fwww.emissourian.com%2Flocal_news%2Ffolsom-a-blue-whale-of-a-tale%2Farticle_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"12ba2564-6528-11ed-a67e-e7e4ea0d0a0d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/local_news/folsom-a-blue-whale-of-a-tale/article_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12ba2564-6528-11ed-a67e-e7e4ea0d0a0d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.emissourian.com/local_news/folsom-a-blue-whale-of-a-tale/article_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html', '[data-copy-inline-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-circle tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="12ba2564-6528-11ed-a67e-e7e4ea0d0a0d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="12ba2564-6528-11ed-a67e-e7e4ea0d0a0d" class="save-list-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="12ba2564-6528-11ed-a67e-e7e4ea0d0a0d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22blue%20whale%20of%20catoosa%22#tncms-source=keyword" class="tag-blue-whale-of-catoosa label label-default" data-tncms-track-dmp='search: blue-whale-of-catoosa' rel="nofollow">Blue Whale Of Catoosa</a>
                </li> <li>
                    <a href="/search/?k=%22route%2066%22#tncms-source=keyword" class="tag-route-66 label label-default" data-tncms-track-dmp='search: route-66' rel="nofollow">Route 66</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.emissourian.com/tncms/asset/editorial/12ba2564-6528-11ed-a67e-e7e4ea0d0a0d/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-2571700" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="217038"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2578558" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2578558" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2578558');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1230929" class="tncms-block"><section id="block-1230929" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1230929 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1230929" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1230929" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1230929" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1230929" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1230929" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/public_announcements/sheriff-investigating-shooting-in-villa-ridge/article_717eb8ec-643f-11ed-97db-139c7eb951a8.html">Sheriff investigating shooting in Villa Ridge</a></li><li><a href="/local_news/another-winning-lottery-ticket-purchased-in-washington/article_7bacd3f0-6604-11ed-baeb-23604ba0f97e.html">Another winning lottery ticket purchased in Washington</a></li><li><a href="/local_news/union-plans-to-purchase-rest-of-downtown-block/article_a4e70a6e-5fbb-11ed-bd57-cf5227e4cd6d.html">Union plans to purchase rest of downtown block</a></li><li><a href="/local_news/charges-filed-against-two-men-believed-to-members-of-burglary-ring/article_22144ed8-607b-11ed-b70d-a79f04ca9dce.html">Charges filed against two men believed to members of burglary ring</a></li><li><a href="/sports/borgia-boys-soccer-advances-to-state-semifinals-posinski-leads-swimmers/article_7f839db8-62f0-11ed-aa47-8f81238db812.html">Borgia boys soccer advances to state semifinals, Posinski leads swimmers</a></li><li><a href="/sports/week-12-football-sullivan-14-st-clair-13/article_0b9970a6-6243-11ed-ae69-df37bb5af022.html">Week 12 Football — Sullivan 14, St. Clair 13</a></li><li><a href="/local_news/county-officials-say-technology-troubles-are-delaying-tax-bills-from-going-out/article_e6a01eb4-6443-11ed-a7b4-f75ed9535d65.html">County officials say technology troubles are delaying tax bills from going out</a></li><li><a href="/local_news/this-is-the-kind-of-thing-you-hope-for-say-washington-city-leaders-as-manufacturer/article_e6535434-6048-11ed-8965-4f152701cf9b.html">'This is the kind of thing you hope for' say Washington city leaders as manufacturer commits to investing $135M into new industrial park</a></li><li><a href="/local_news/azz-precoat-metals-will-build-plant-in-washington/article_6720e1e0-6444-11ed-805a-f39278e74ab4.html">AZZ Precoat Metals will build plant in Washington</a></li><li><a href="/local_news/amtrak-investing-3m-into-downtown-washington-station/article_b83165ec-604c-11ed-96eb-4fb31c035d40.html">Amtrak investing $3M into downtown Washington station</a></li></ul></div>
        
        
            <div id="images-1230929" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/missouri-south-carolina-football/image_87a1dfb6-57e0-11ed-be63-1fbba382ae28.html" class="tnt-asset-link"  aria-label="Missouri South Carolina Football">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Missouri South Carolina Football"
                            class="img-responsive lazyload ap-photo full default"
                            width="683"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/8/7a/87a1dfb6-57e0-11ed-be63-1fbba382ae28/635db5a9c7d31.image.jpg?crop=683%2C683%2C170%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/8/7a/87a1dfb6-57e0-11ed-be63-1fbba382ae28/635db5a9c7d31.image.jpg?crop=683%2C683%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/8/7a/87a1dfb6-57e0-11ed-be63-1fbba382ae28/635db5a9c7d31.image.jpg?crop=683%2C683%2C170%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/8/7a/87a1dfb6-57e0-11ed-be63-1fbba382ae28/635db5a9c7d31.image.jpg?crop=683%2C683%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/8/7a/87a1dfb6-57e0-11ed-be63-1fbba382ae28/635db5a9c7d31.image.jpg?crop=683%2C683%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/8/7a/87a1dfb6-57e0-11ed-be63-1fbba382ae28/635db5a9c7d31.image.jpg?crop=683%2C683%2C170%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/8/7a/87a1dfb6-57e0-11ed-be63-1fbba382ae28/635db5a9c7d31.image.jpg?crop=683%2C683%2C170%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/assets/v3/editorial/8/7a/87a1dfb6-57e0-11ed-be63-1fbba382ae28/635db5a9c7d31.image.jpg?crop=683%2C683%2C170%2C0&resize=683%2C683&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1230929" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1230929" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1884472" class="tncms-block"><section id="block-1884472" class="block emphasis-h3   " ><div id="evvnt-calendar-1884472"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1884472();"></script></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2578570" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2578570" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2578570');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2578564" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2578564" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2578564');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1230914" class="tncms-block"><section id="block-1230914" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1230914 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-news"  href="/local_news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-blogs"  href="/blogs"  tabindex="0" >
                    <span class="nav-label ">Blogs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features_people/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obits"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-markets"  href="/marketplace"  tabindex="0" >
                    <span class="nav-label ">Markets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/gallery"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1230915" class="tncms-block"><section id="block-1230915" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1230915 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-commercial-printing"  href="http://unbouncepages.com/mopubco-home/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Commercial Printing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=EMISSOURIAN&amp;publisher_url:emissourian.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscriptions"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscriptions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-where-to-buy"  href="/buy/"  tabindex="0" >
                    <span class="nav-label ">Where To Buy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1230928" class="tncms-block padding-bottom"><section id="block-1230928" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/7633f436-0bec-11e6-9b89-b3d7a1a1b614.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/7633f436-0bec-11e6-9b89-b3d7a1a1b614.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/7633f436-0bec-11e6-9b89-b3d7a1a1b614.png?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/7633f436-0bec-11e6-9b89-b3d7a1a1b614.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/7633f436-0bec-11e6-9b89-b3d7a1a1b614.png?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/emissourian.com/content/tncms/custom/image/7633f436-0bec-11e6-9b89-b3d7a1a1b614.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="404"
                height="55"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1230920" class="tncms-block"><section id="block-1230920" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1230920 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>emissourian.com</strong><br>
    6321 Bluff Road<br>
    Washington, MO 63090
    <br>
    
        <strong>Phone:</strong> 636-239-7701<br>
        <strong>Email:</strong> <a href="mailto:washnews@emissourian.com">washnews@emissourian.com</a><br>
    
</address></section></div><div id="tncms-block-1230937" class="tncms-block padding-bottom"><div class="follow-links-1230937 follow-links default">
    
    <section id="block-1230937" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1230937 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/emissourian" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/emissourian/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/missourian-publishing-company" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/emissourian" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/emissourian/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/emissourian/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.emissourian.com",
  "sameAs" : ["https://www.facebook.com/emissourian","http://twitter.com/emissourian/","https://www.linkedin.com/company/missourian-publishing-company","http://www.youtube.com/emissourian","https://www.pinterest.com/emissourian/","https://www.instagram.com/emissourian/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1230921" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1230921"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Missourian</a>, 6321 Bluff Road Washington, MO</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("12ba2564-6528-11ed-a67e-e7e4ea0d0a0d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc8820.add('act', dmpData);_cc8820.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["local_news", "local_news/union", "opinion", "opinion/columns"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["blue whale of catoosa", "route 66"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1230935'),
            query_input = d.getElementById('site-search-1230935-term'),
            search_dropdown = d.getElementById('site-search-1230935-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1230935 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1230952').click(function(e){
                                        $('#weather-1230952 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1230933'),
            query_input = d.getElementById('site-search-1230933-term'),
            search_dropdown = d.getElementById('site-search-1230933-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1230933 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_12ba2564_6528_11ed_a67e_e7e4ea0d0a0d_photo_modal();
                        });
                    }  else {
                        carouselInit_12ba2564_6528_11ed_a67e_e7e4ea0d0a0d_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_12ba2564_6528_11ed_a67e_e7e4ea0d0a0d_photo_modal() {
                var gallery_ad_12ba2564_6528_11ed_a67e_e7e4ea0d0a0d_photo_modal = false;
                var gallery_changed_12ba2564_6528_11ed_a67e_e7e4ea0d0a0d_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d-photo-modal .owl-stage-outer").height( $('#carousel-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_12ba2564_6528_11ed_a67e_e7e4ea0d0a0d_photo_modal = $('#gallery-items-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d-photo-modal').data('owlCarousel');
                $('#carousel-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_12ba2564_6528_11ed_a67e_e7e4ea0d0a0d_photo_modal.prev();
                });
                $('#carousel-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_12ba2564_6528_11ed_a67e_e7e4ea0d0a0d_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function fotomoto_loaded() {
            // Fotomoto script ready
            document.querySelectorAll(".tnt-photo-purchase.tnt-buy-async").forEach(function(button) {
                // Enable buy button
                button.removeAttribute("disabled");
                button.title = "Purchase image";
            })
        }

        function fotomotoBuy(highRes, preview) {
            /* Check in highRes and preview image URLs */
            var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                imgs = [];

            imgs.push({
                img: preview,
                original_image_url: highRes,
                collection: ''
            });

            $.post(checkUrl, {store_key: '75c5355796ae0eb11c80e531b818db1cb23da83e', page_url: 'https://www.emissourian.com/local_news/folsom-a-blue-whale-of-a-tale/article_12ba2564-6528-11ed-a67e-e7e4ea0d0a0d.html', imgs: imgs}, function(data) {
                console.log(data);
            }, 'json');
            
            FOTOMOTO.API.checkinImages(imgs, function(images){
                if (images[0].available) {
                    /* Call the showWindow function passing it the above parameters */
                    FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
                }
                else {
                    alert("This image is currently not available for sale.");
                }
            })
        }

        function FOTOMOTOPANEL_beforeShow() {
            // Reclaim focus from Bootstrap modal
            $(document).off('focusin.modal');
        } /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_12ba2564_6528_11ed_a67e_e7e4ea0d0a0d();
                        });
                    }  else {
                        carouselInit_12ba2564_6528_11ed_a67e_e7e4ea0d0a0d();
                    }
                });// Carousel initialization
            function carouselInit_12ba2564_6528_11ed_a67e_e7e4ea0d0a0d() {
                var gallery_ad_12ba2564_6528_11ed_a67e_e7e4ea0d0a0d = false;
                var gallery_changed_12ba2564_6528_11ed_a67e_e7e4ea0d0a0d = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d .owl-stage-outer").height( $('#carousel-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_12ba2564_6528_11ed_a67e_e7e4ea0d0a0d = $('#gallery-items-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d').data('owlCarousel');
                $('#carousel-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_12ba2564_6528_11ed_a67e_e7e4ea0d0a0d.prev();
                });
                $('#carousel-12ba2564-6528-11ed-a67e-e7e4ea0d0a0d .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_12ba2564_6528_11ed_a67e_e7e4ea0d0a0d.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/emissourian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc8820.add('act', serviceData);_cc8820.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc8820.add('act', dmpData);_cc8820.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>